Jump to content

Recommended Posts

Olá, para quem não me conhece me chamo Waliston, mais conhecido como Endless, estudante de Análise e Desenvolvimento de Sistemas, e desenvolvedor da Falcon Games. Atuo no Ramo de OtServer desde 2017, porém desde 2019 venho me especializando em Desenvolvimento Web e Segurança Web.
 

Para quem tiver interesse em desenvolver 1 site voltado para seu projeto pode estar entrando em contato comigo para montarmos um orçamento, trabalho preferencialmente com Derivados de Dragon Ball e Naruto, porém projetos de outros servidores são aceitos sem problemas. Desenvolvo site, wiki, plugins, sistemas, etc. Trabalho exclusivamente com MyAAC (Não aceito projetos que utilizam Gesior, Modern ou Znote).
Também resolvo problemas/errors em seu site, portanto que utilize MyAAC, entre em contato em meu discord para + informações e orçamentos.

Meu Discord: Endless#5410

Abaixo vou deixar 1 breve portfólio sobre meus trabalhos já realizados (Não são todos, apenas alguns que tenho autorização de divulgar, mas já serve como 1 apresentação de meu trabalho).

Portfólio: 

Spoiler

1.thumb.png.0249c3984c398c1d9123d8ecbfd127fb.png

2.thumb.png.5cb543e51e12ae1dc466f180f71aa0aa.png

3.thumb.png.918ef3480a4c19618c01d735339f3596.png

4.thumb.png.55070938ea954c05b19345f536dc6a64.png

5.thumb.jpeg.0e4e6955ba30e235e9126cfe674f3bec.jpeg

6.thumb.jpeg.93907ca2a7e6424104475365b710252b.jpeg

7.thumb.jpeg.b9db7ab836016649a37776f669c1edc4.jpeg

8.thumb.png.9e0d7efde88e76f91c631682c520c944.png
 

 

 

Edited by Endless
Adicionado Portfólio (see edit history)

Quem eu sou?
Meu nome é Waliston, mais conhecido como Endless, estudante de Análise e Desenvolvimento de Sistemas, e desenvolvedor da Falcon Games. Atuo no Ramo de OtServer desde 2017, porém desde 2019 venho me especializando em Desenvolvimento Web e Segurança Web..

Meus Projetos:

Falcon Games

Meu Github:

https://github.com/WalistonBelles

Meu Discord:
Endless#5410

Minhas Contribuições atualmente pra Comunidade:

[SHOWOFF] OTClient Showoff Módules
[DESIGN]
 3 FREE Game Ui Design

[TUTORIAL] Instalando MyAAC em sua máquina

[TUTORIAL] Restringindo a Listagem de Diretórios(URL) do Servidor Apache
[TUTORIAL] Proteção contra DDoS utilizando Mod-evasive no Apache

[SISTEMA] Plugin MyAAC Listagem de Items automática
[SISTEMA] Gerador de Outfits Automática para o Site

[SISTEMA] Sistema de Troca de Vocação para MyAAC
[SISTEMA] Plugin MyAAC Auction System
[SISTEMA] Sistema de Exibir Monstros por Level


Algum trabalho meu te ajudou? Quer apoiar meu trabalho? Faça uma doação!!
Picpay: @walistonbelles
Paypal: suporte.falcongames@gmail.com

Link to post
Share on other sites
  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By megatibiano
      A um tempo procuro um website que ao entrar, tem link para dois websites. Se alguém tiver algum que esta na foto ou o mesmo se puder liberar para nois agradeço

    • By gustavoadp
      Utilizo o servidor DBO Rox v2 e o Website do DBO War que @ITALOx disponibilizou.
       
      Tanto no website do DBO Rox, que veio junto, quanto no Website do DBO War, os arquivos do Pagseguro estão EXATAMENTE iguais. Comparei linha por linha.
      Quando testo, faço o donate, o dinheiro chega na minha conta do pagseguro, mas simplesmente os points não chegam na conta do char. E nem aparece registro na pasta "logsPagseguro"
       
      No config.php coloquei meu e-mail e meu Token do Pagseguro.
       
      O C:/xampp/htdocs/retorno.php é este:
       
      O C:/xampp/htdocs/retPagseguro.php é este:
       
      O C:/xampp/htdocs/system/pages/pagseguro.php é este:
       
      Agradeço desde já.
    • By cssiqueira
      .Qual servidor ou website você utiliza como base? 
      canary 1.3.0
      Qual o motivo deste tópico? 
      Fala pessoal, estava usando o plugin feito pelo @Endless  na versão 2.0 onde ocorria o erro de não exibir os items (seja qual for que eu clique o erro é o mesmo, logico somente mudando a page final) , fui informado de uma nova versão a qual resolveria o bug, instalei a versão 3.0 que é do dia 2022-06-15 14:46 la no repositório mas o erro continua, conforme as print abaixo , e para "desencargo de consciência" após instalar a nova versão eu dei stop e start no xamp, dei reload no items, conferi o registro da table list_of_items onde consta 33,629 , usei janela anonima tanto no firefox quanto no chrome e o erro que eu tinha na versão 2.0 continua. quem puder dar um luz agradeço 🙂
       
      Um forte abraço
      Gratidão🙏
       
       
      Está surgindo algum erro? Se sim coloque-o aqui. 
       
      Você tem o código disponível? Se tiver publique-o aqui: 
         
      Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 
       



    • By Tacabala22
      Salve rapaziada do TK, estou com mais um erro. Porem agora se trata do GeisorACC (Versão Ferobra).

      Atualmente utilizo em minha VPS o sistema LINUX 20.04
      Base do OTserv é o TFS 1.5 8.6 DOWNGRADE do NEKIRO (https://github.com/nekiro/TFS-1.5-Downgrades/tree/8.60)
      Vou explicar tudo desde o inicio assim talvez, caso o erro tenha acontecido por conta de algo que fiz, fica mais facil achar o caminho da solução.

      Comecei seguindo este tutorial.
      Em seguida, fui seguindo os passos que foram linkados no mesmo.
      1º NGINX
      2º MariaDB
      3º PHP
      4º PHPMYADMIN É ultimo passo em relação a "SITES"
       
      Após seguir todos esses passos, de acordo com as recomendações do criador em um dos topicos após eu ter seguido pra instalação do servidor, acabei baixando o ZnoteACC. Porém vi que se tratava de um site muito simples, por mais que tenha ficado perfeito, sem erros e tudo mais, cheguei até a alterar o layout pra vê se eu "curtia" mais, porem mesmo assim tive que ficar editando as paginas por conta da simplicidade fornecida pelo mesmo. Com isso descidi migrar pro GeisorACC, pois em meados de 2012 utilizei o mesmo e nunca tive dor de cabeça e o mesmo sempre me agradou de todas as formas possives, sempre me atendeu muito bem. 

      Pesquisei bastante sobre compatibilidade, e achei esse topic aqui.
      Vi que no post ele fala sobre utilizar a versão 1.3 para 8.6 , não entendo muito a diferença e gostaria de saber se há possibilidades de resolver este erro, utilizando a versão na qual me encontro agora, ou se realmente houver necessidade. Posso reduzir minha versão, porém o ideial não é regredir e sim avançar. Se ouve atualizações do 1.3 pro 1.5 melhorias foram feitas.
      Meu erro gerado primeiro foi esse
      https://prnt.sc/34OdymCxZcvX

      Após isso, vi que não possuia algumas pastas, tomei a liberdade de vê oque faltava e completar com os arquivos originais do geisor, somente com oque faltava, acabei corrigindo o erro acima da print, porem me levou a outro erro.
       
      Parse error: syntax error, unexpected '{', expecting ';' in /home/otserv/www/classes/configlua.php(56) : eval()'d code on line 1

      Pesquisei bastante sobre, vi 2 topicos com erros semelhantes. Troquei o arquivo citado no erro por todos que pude achar, até mesmo de outros geisors, e o erro ou piorou ou continuou o mesmo.
      Adicionei um { apos a primeira linha do cogido <?php e o erro só mudou de linha.
    • By cssiqueira
      .Qual servidor ou website você utiliza como base? 
      Canary 1.3.0 / Cliente 12.86
      Qual o motivo deste tópico? 
       
       
      Mais uma vez estou aqui para pedir ajuda dos universitários, dessa vez com o Myacc , estou usando o mais novo e está acontecendo alguns erros pois o Canary novo não tem alguns arquivos de xml os quais o myacc usa, gostaria de saber se alguém conseguiu ajeitar . Abaixo coloco os erros
       
      em creatures
      Reload monsters.
      All records deleted from table 'myaac_monsters' in database.
      Error: Cannot load monsters.xml. File not found. More info in system/logs/error.log file.
       
      em exp stages
      Error: cannot load stages.xml!
       
      em spells
      Reload spells.
      All records deleted from table myaac_spells in database.
      Error: Cannot load spells.xml. File not found. More info in system/logs/error.log file.
       
      em Library items
      embora o items.xml não de erro ao clicar em qualquer opção (legs, helm, weapons, etc) da erro por ex.: Not Found
      The requested URL /?items/weapon was not found on this server.
       
      no Admin Painel ao clicar em reload na pagina de itens
      Cannot load file H:/tibia/serve/data/weapons/weapons.xml
       
      Está surgindo algum erro? Se sim coloque-o aqui. 
       
      Você tem o código disponível? Se tiver publique-o aqui: 
         
      Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 
       
×
×
  • Create New...

Important Information

Confirmação de Termo