Jump to content

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By megatibiano
      A um tempo procuro um website que ao entrar, tem link para dois websites. Se alguém tiver algum que esta na foto ou o mesmo se puder liberar para nois agradeço

    • By gustavoadp
      Utilizo o servidor DBO Rox v2 e o Website do DBO War que @ITALOx disponibilizou.
       
      Tanto no website do DBO Rox, que veio junto, quanto no Website do DBO War, os arquivos do Pagseguro estão EXATAMENTE iguais. Comparei linha por linha.
      Quando testo, faço o donate, o dinheiro chega na minha conta do pagseguro, mas simplesmente os points não chegam na conta do char. E nem aparece registro na pasta "logsPagseguro"
       
      No config.php coloquei meu e-mail e meu Token do Pagseguro.
       
      O C:/xampp/htdocs/retorno.php é este:
       
      O C:/xampp/htdocs/retPagseguro.php é este:
       
      O C:/xampp/htdocs/system/pages/pagseguro.php é este:
       
      Agradeço desde já.
    • By FlameArcixt
      💢HORDER LEADER SYSTEM💢
      Já vou me adiantando, fiz o script mas não sou programador, testei varias e varias vezes aqui e deu certo, se não der ai eu não ofereço suporte, sorry, se algum programador quiser melhorar o código fica a vontade.
      Como Funciona: Um monstro especial "Boss", quando você targeta nele, ele Cria vários outros monstros mais fracos para ajudar ele. só fiz esse script pra contribuir aqui no tk.
      🍆Em data\creaturescript\creaturescript.xml registre🍆
      🍆Em data\creaturescript\script crie um arquivo com nome "target.lua" e cole o código🍆
      🍆Para isso funcionar, você deve registrar os eventos nos monstros que você for usar EX: 🍆
      O que mudei no script desde o beta? simples, agora só vai spawnar se o monstro levar dano, e a storage global só volta a -1 se o monstro morrer.
      Prováveis problemas? sim, o script foi feito para boss, ou seja, se tiver mais de dois boss no mapa pode dar problema, por exemplo, um boss é atacado e a storage fica ativada, mas ele não é morto então não desativa a storage, se você for matar o outro boss, os monstros não irão nascer, pois a storage já vai estar ativada, ou seja, deixe apenas um boss por vez.
      Só isso mesmo, suporte só com 10zão no pixpobre👽
      Agradecimentos ao @Vodkart(Ajudou muito com erros/ediçoes).
    • By Gandh
      boa galera , gostaria de pedir uma ajuda, atualmente estou mechendo com poketibia e faltou algumas sprites de paredes relacionadas a poketibia no meu server, entao adicionei as sprites no OB, e Item editor, e passei o items para o RME , para ser usado no mapa, e aparece tudo correto no RME, porem quando salvo e entro ingame, no local aonde coloquei essas paredes/Portas etc, o local fica todo bugado, e me crasha de vez em qndo, poderiam me ajudar? deixarei algumas imgs..

      Itens no RME que coloquei.


      Quando salvo e entro ingame , dá isso:

      primeiro quadrado vermelho => Onde coloquei a wall (Ela ficou invisivel) e buga o mapa.
      Segundo quadrado => Consequencia de ter a wall naquele local , pq no RME tá consertadinho a ground .. (bug)
    • By cssiqueira
      .Qual servidor ou website você utiliza como base? 
      canary 1.3.0
      Qual o motivo deste tópico? 
      Fala pessoal, estava usando o plugin feito pelo @Endless  na versão 2.0 onde ocorria o erro de não exibir os items (seja qual for que eu clique o erro é o mesmo, logico somente mudando a page final) , fui informado de uma nova versão a qual resolveria o bug, instalei a versão 3.0 que é do dia 2022-06-15 14:46 la no repositório mas o erro continua, conforme as print abaixo , e para "desencargo de consciência" após instalar a nova versão eu dei stop e start no xamp, dei reload no items, conferi o registro da table list_of_items onde consta 33,629 , usei janela anonima tanto no firefox quanto no chrome e o erro que eu tinha na versão 2.0 continua. quem puder dar um luz agradeço 🙂
       
      Um forte abraço
      Gratidão🙏
       
       
      Está surgindo algum erro? Se sim coloque-o aqui. 
       
      Você tem o código disponível? Se tiver publique-o aqui: 
         
      Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 
       



×
×
  • Create New...

Important Information

Confirmação de Termo