Jump to content

Recommended Posts

Já baixei 3 servidores global diferentes para pegar apenas a cidade de Thais, o RME que eu tenho é o 2.2 e ele fica pedindo a versão 8.6...
Já esta na versão 8.6, já troquei o tipo de versão ( botei do cliente que esta no site do RME ), botei do VitiinG, e um outro aqui, e nunca da certo...

Alguém teria como dar o upload do RME que funfe direito ?

Link to post
Share on other sites

  • Director

baixe o tibia 8.60 do site do RME

Tutoriais, lives, suporte, desafios, classificados e freelancer você encontra na Academia de Otserver.

separa10.png

 

Conheça nossos grupos:

 

academiaicone1.png                        academiaicone2.png

Academia de Mapping!        Academia de Coding!

 

academiaicone3.png

Academia de Design!

---------------------------------------------

 

 

Precisando de Sprites?

 

 

Academia de Spriting

Academia de Spriting - Baixe Sprites gratuitas (FREE) em nosso blog!

 

 

---------------------------

« Mapas do Nolis »

 

 

 

 

Link to post
Share on other sites

Daniel, eu uso o Tibia do Site do RME, já usei outro Tibia também todos na versão 8.6 e não foi...

Fica dando esse erro aqui.

 

Vz62iCT.png

 

Já baixei 4 servidores diferentes e nada...

Edited by Faelzdanil (see edit history)
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...