Jump to content
Close
Jaurez

11.x CARTOON SERVER EM BREVE (link oganza disponível)

Recommended Posts

estou com 3 problemas @Jaurez ajuda ai. Seria possível você me ajudar urgente mente ? pf, gostaria de saber como faço para tirar essa função de healar a mana e o life quando avança de nivel pois em minha visão toda vez em que algum player pega level e heala ambos da uma travada no servidor, espero que possa me ajudar com esse problema, Urgentemente. e possível se conectar no servidor e possível entarar na versão 10.00 ?. E como vou colocar para aparecer as imagens na storage, fiz todos os tutorial que tem no fórum King e não ajuda ai pls, Versão: 11.47.

 

AJUDA AEW PLSS.


Edited by amoxicilina (see edit history)

Share this post


Link to post
Share on other sites
Em 21/02/2018 em 23:28, amoxicilina disse:

estou com 3 problemas @Jaurez ajuda ai. Seria possível você me ajudar urgente mente ? pf, gostaria de saber como faço para tirar essa função de healar a mana e o life quando avança de nivel pois em minha visão toda vez em que algum player pega level e heala ambos da uma travada no servidor, espero que possa me ajudar com esse problema, Urgentemente. e possível se conectar no servidor e possível entarar na versão 10.00 ?. E como vou colocar para aparecer as imagens na storage, fiz todos os tutorial que tem no fórum King e não ajuda ai pls, Versão: 11.47.

 

AJUDA AEW PLSS.

 

@amoxicilina Olá, sobre healar já comentei no outro tópico com vc....sobre as imagens, vc precisa ter a pasta STORE no seu site com as imagens e a pasta gamestore na pasta DATA do seu servidor. Tem um servidor que vem com as imagens e a pasta correta do gamestore...dá uma olhada no tópico do malucooo que lá tem. Veja tbm se no seu config.lua está correto o caminho para achar a pasta no site, por exemplo:

arquivo config.lua

 

coinPacketSize = 25
coinImagesURL = "http://servidor.ddns.net/store/"   ("servidor" é o nome do seu server)

 

se vc usa alguma porta específica:
coinImagesURL = "http://servidor.ddns.net:8090/store/"   ("8090" é o exemplo de número da porta que no caso vc usa).

 


Share this post


Link to post
Share on other sites
19 horas atrás, Jaurez disse:

@amoxicilina Olá, sobre healar já comentei no outro tópico com vc....sobre as imagens, vc precisa ter a pasta STORE no seu site com as imagens e a pasta gamestore na pasta DATA do seu servidor. Tem um servidor que vem com as imagens e a pasta correta do gamestore...dá uma olhada no tópico do malucooo que lá tem. Veja tbm se no seu config.lua está correto o caminho para achar a pasta no site, por exemplo:

arquivo config.lua

 

coinPacketSize = 25
coinImagesURL = "http://servidor.ddns.net/store/"   ("servidor" é o nome do seu server)

 

se vc usa alguma porta específica:
coinImagesURL = "http://servidor.ddns.net:8090/store/"   ("8090" é o exemplo de número da porta que no caso vc usa).

 

Então como eu disse eu fiz tudo que fala nos tutoriais mais mesmo assim o cliente continua sem aparecer as imagens, minha config esta assim. Caso queira mais alguma informação para saber o porque não esta aparecendo as imagens. 

-- Misc.
allowChangeOutfit = true
freePremium = false
kickIdlePlayerAfterMinutes = 3600
maxMessageBuffer = 4
emoteSpells = true
classicEquipmentSlots = false
allowWalkthrough = true
coinPacketSize = 25
coinImagesURL = "http://thegreatkg.ddns.net:80/store/"
classicAttackSpeed = false

e outra dúvida rs... sou o rei das dúvidas espero não estar sendo chato.

Meu xp gain rate quando logo esta 150% ai vou upando e do nada ele sobe para 4000% como posso concertar isso? .

 


Edited by amoxicilina
outra dúvida que surgiu (see edit history)

Share this post


Link to post
Share on other sites

Aos que me pediram está aqui o link do antigo OGANZA SERVER:

https://github.com/jaurez/Oganza-Server

NÃO TENHO MAIS TEMPO DE RESPONDER NEM DAR SUPORTE, ME PERDOEM,

ASSIM QUE O NOVO ESTIVER DISPONÍVEL POSTAREI O LINK AQUI.


Share this post


Link to post
Share on other sites

Olá! Estou tendo problemas com o PVP. Mesmo com o conf.lua  configurado para PvP. o ExpertPvP tbm nao funciona. Não consigo clicar no cliente. Se alguém puder ajudar agradeço. 


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×
×
  • Create New...