Jump to content
xMateuss

Naruto [8.60] NTO Ultra [OFICIAL] [MELHOR BASE DE NTO]

Recommended Posts

@xMateuss os scans não bate com o servidor, principalmente a data, um de 4 meses atrás, outro é de 2017 e outro é de 2016. Pegar scan de outros tópicos não é legal. Hauhsdasfuh

Corrija-os e coloque scan original. Você tem 24 horas e então poderemos aprovar seu tópico, caso precise de mais tempo entre em contato com a equipe! 


                                                              ezgif-1-98aab239f3.gif.1a897c9c3225228909e7b356a5cfb8e4.gif

Share this post


Link to post
Share on other sites
11 minutos atrás, KotZletY disse:

@xMateuss os scans não bate com o servidor, principalmente a data, um de 4 meses atrás, outro é de 2017 e outro é de 2016. Pegar scan de outros tópicos não é legal. Hauhsdasfuh

Corrija-os e coloque scan original. Você tem 24 horas e então poderemos aprovar seu tópico, caso precise de mais tempo entre em contato com a equipe! 

Botei o scan apenas do meu client e da base, pois as DLLs, Distro e o Client foram upados por um cara ai..

 

E... os que ta upado pelo outro topico tá sem virus, se eu reupar com meu pc agora, vai infectar tudo de win32 :/

Share this post


Link to post
Share on other sites

@xMateuss então quer dizer que o scan de 2016 é do seu servidor, e quê não fez nenhuma alteração em 2 anos ? :b2ac57907db3f5036cb7e9c760a17db0:

E que o cara roubou seu servidor a 2 anos e você se deu conta agora ?


                                                              ezgif-1-98aab239f3.gif.1a897c9c3225228909e7b356a5cfb8e4.gif

Share this post


Link to post
Share on other sites
21 minutos atrás, KotZletY disse:

@xMateuss então quer dizer que o scan de 2016 é do seu servidor, e quê não fez nenhuma alteração em 2 anos ? :b2ac57907db3f5036cb7e9c760a17db0:

E que o cara roubou seu servidor a 2 anos e você se deu conta agora ?

O Scan da dll, distro e do client foi upado pelo cara lá

e o cara que me roubou pegou a base esse ano ué.

Tá bom então, vo pegar as dll tudo infectada de win32, do jeito que vocÊ quer.

 

Share this post


Link to post
Share on other sites

@Tópico aprovado!! 

 


                                                              ezgif-1-98aab239f3.gif.1a897c9c3225228909e7b356a5cfb8e4.gif

Share this post


Link to post
Share on other sites

Top dmais mano se não for pedi muito poderia upar source ? e se tiver site tbm seria maravilha REP+++

Share this post


Link to post
Share on other sites

Roubaram sua base e só fez algo agora? pakspaksa mas enfim, a base é boa, postei uma também com o mesmo nome, espero que a partir da sua base, comecem a desenvolver narutibias mais complexos, atualizados e originais, só vejo ntos monótonos e sem graça :bleh:

Share this post


Link to post
Share on other sites

Baixei todos os links e coloquei as dlls na pasta da base o tfs na pasta da base e botei 127.0.0.1 no ip do config.lua, abri o tfs.

 

15 segundos depois ele para de funcionar e fecha sozinho, e o log não me diz nada.

 

Nem sequer imagino oq possa ser. Fiz algo errado ou tá bugado mesmo?

Share this post


Link to post
Share on other sites

Te roubaram?

Você mesmo postou oficialmente a base em um grupo de face cheia de win32 muitos ai tiveram que formatar o PC..

E era logico que logo logo alguém tiraria os vírus da que você colocou no grupo e postaria aqui.

Share this post


Link to post
Share on other sites
19 horas atrás, roberthedark disse:

Te roubaram?

Você mesmo postou oficialmente a base em um grupo de face cheia de win32 muitos ai tiveram que formatar o PC..

E era logico que logo logo alguém tiraria os vírus da que você colocou no grupo e postaria aqui.

Ohh yes... a base que postei a base no grupo é outra base totalmente diferente dessa do tópico.

Baixe o que tiraram o virus e esse do tópico para ver se o mapa, script, sprites são iguais ._.

Share this post


Link to post
Share on other sites
Em 13/04/2018 em 02:10, eternalzin disse:

Baixei todos os links e coloquei as dlls na pasta da base o tfs na pasta da base e botei 127.0.0.1 no ip do config.lua, abri o tfs.

 

15 segundos depois ele para de funcionar e fecha sozinho, e o log não me diz nada.

 

Nem sequer imagino oq possa ser. Fiz algo errado ou tá bugado mesmo?

Parece estar bugado

Parece estar bugado

Edited by jajazenho (see edit history)

Share this post


Link to post
Share on other sites
Em 13/04/2018 em 02:10, eternalzin disse:

Baixei todos os links e coloquei as dlls na pasta da base o tfs na pasta da base e botei 127.0.0.1 no ip do config.lua, abri o tfs.

 

15 segundos depois ele para de funcionar e fecha sozinho, e o log não me diz nada.

 

Nem sequer imagino oq possa ser. Fiz algo errado ou tá bugado mesmo?

Sorry por te responder muito tarde, mas isso quando acontecia comigo era porque eu botava o IP do hamachi e ligava o server sendo que o Hamachi tava fechado.

Abre o Hamachi e abre o sv, talvez é isso.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By OinomedRellik
      Boa Noite
      Então teve essa postagem aqui da base do atom "atual" no caso essa nunca foi a atual publicação :
       
       
       
      Então essa base que estarei postando é a mais recente 10.06.2020
      [+] Contém site otimizado
      [+] Shop Otimizado - Adicionando vocação/skin sem pergaminho 
      *Não testei a parte da Skin, mas vocação funciona
      [+] Contém sistema Jinchuuriki
      *Obs: é bom da uma olhada porque esse sistema não é o atual, no dia que conseguir a base 1 hora depois,
      ele alterou o sistema ai não dava mais pra eu pegar.
      [+] Contém sistema de saga
      *Tem um error no sistema que o jogador consegue falar com outros npcs e consegue pegar outra storage fazendo avançar de saga sem fazer nada
      Quem quiser corrigir seria bom liberar pra comunidade arrumado
      [+] Mesmo Mapa
      [+] Mesmas Vocs
      [+] Database - Limpa e compativel com o site
      *Obs: Os Samples não são os mesmos do server, então é só alterar outfit e o id da vocação
      --Source ainda falta [Dependendo da quantidade de Voto Positivo estarei liberando uma identica ou a atual dependendo dos votos claro].

      Conteúdo Exclusivo para o TibiaKing
      Downloads :
      Server/Site
      Cliente
      Database
      Source
       
      Scans:
      Server/Site
      Cliente
       
    • By thalesoldschool
      Como q faz pra tipo, quando o player usar skill, eu adicionar uma sprite sheet pra ele fzr um movimento? Além do efeito da skill p ele fzr um selo de mãos por exemplo??
    • By thalesoldschool
      Fala pessoal, primeiramente gostaria de pedir desculpas porque a versão do servidor que era obrigatório informar eu NÃO sei, portanto coloquei uma qualquer, se alguém me ensinar a ver ela eu posto aqui pra ajudar... Enfim, Eu tenho 1 ot de nto 8.54, e consegui 1 pack com umas sprites bem maneiras, feitas para deixar o player colorir elas in-game, elas são brancas, e tem outras coloridas amarelo vermelho verde e azul (e pelo que eu entendi, essas são a segunda layer das sprites, que farão com que o player possa pintar o cabelo, a camisa, etc...)
      Adicionei elas certinho, porém ao iniciar no ot e escolher a looktype, ela ja veio com umas cores pré definidas, e não dá a opção de mudar as cores, quando vc clica em set outfit ele simplesmente não abre... Pelo q andei lendo em alguns posts, acho q isso e um problema simples de script, e queria ajuda de vcs pra resolver, vou postar aqui abaixo a minha conf lua/ o outfits.xml, e o creaturescripts.xml, espero q vcs possam me ajudar, abraço!
      Conf.Lua

      --------------------------------------------------------------------------------------------------------------------------------------------
            data/xml/Outfits.xml
       

            
            -------------------------------------------------------------------------------------------------------------------------
            
            Creaturescripts.xml

           
            
            data/creaturescripts/scripts/outfit.xml
       
    • By LeoTK
      Salve galera estou com esse servidor do wono 1.2 guardado a um tempo e resolvi postar deve ter bastante coisa que vocês podem reutilizar porém não possui source apenas o servidor/cliente e os arquivos da pasta para o rme favor utilizar o spr/dat da pasta map editor eu utilizei esse para abrir o mapa etc....
       
      Server roda apenas em linux já que não tem o executável junto como eu disse estou disponibilizando para vocês reutilizarem o conteúdo ou até mesmo estudarem códigos etc...
       
      wono12.rar
      Scan
       
      Lembrando não darei suporte neste tópico se tiver problemas crie um novo tópico de ajuda na área de suporte bom uso
    • By HieiDrago
      estou vendendo a 5 reais cada saga dele dando um total de 30 reais sem anbu e akatsuki e 40 com anbu e akatsuki
       
      OBS:se quiser manda PM
  • Recently Browsing   0 members

    No registered users viewing this page.


Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia começando do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer fazer um plano publicitário para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução!

×
×
  • Create New...