Ir para conteúdo
Close

REFORMULAMOS A SEÇÃO DE CLASSIFICADOS! - Crie grátis os seus anúncios de procura e oferta de serviços e produtos relacionados ao OTServ! - Acesse através do nosso menu ou clique aqui e confira já!

Entre para seguir isso  
lordzetros

Action [TFS 0.4] Baú SAO - Sistema de Quest

Posts Recomendados

@FlavioHulk Gostaria de saber também, simplesmente ficou bugado quando postei. 😧 

@FlavioHulk Pronto, consegui arrumar o bug.

@TibiaKing Aos desenvolvedores do fórum, o motivo do post ter bugado antes, foi a tag spoiler, ficou tudo sublinhado, aconselho darem uma olhadinha nisso. 


Editado por lordzetros (veja o histórico de edições)

Feliz daquele que ensina o que sabe, e aprende o que ensina.

 

               

star-wars-animated-gif-23.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parabéns, seu tópico de conteúdo foi aprovado!
Muito obrigado pela sua contribuição, nós do Tibia King agradecemos.
Seu conteúdo com certeza ajudará à muitos outros, você recebeu +1 REP.

Por favor logue ou registre-se para ver este/esta spoiler.

 


Compartilhar este post


Link para o post
Compartilhar em outros sites

Por favor logue ou registre-se para ver este/esta quote.

Cara, funciona por meio de compatibilidade, porém ela pode ser melhor otimizada...


Compartilhar este post


Link para o post
Compartilhar em outros sites

instalei porem apos matar o bos nao esta sendo teletransportado pro templo o que pode ser ? nem a msg apos a morte do bos não aparece.


Compartilhar este post


Link para o post
Compartilhar em outros sites

[14:49:25.907] [Error - LuaInterface::loadFile] data/actions/scripts/keySAO.lua:1: unexpected symbol near '´'
[14:49:25.907] [Warning - Event::loadScript] Cannot load script (data/actions/scripts/keySAO.lua)
[14:49:25.908] data/actions/scripts/keySAO.lua:1: unexpected symbol near '´'

 

está dando esse erro, não consigo arrumar.


Compartilhar este post


Link para o post
Compartilhar em outros sites

@Darci Santos Verificou todas as etapas se estão instaladas corretamente no servidor? Registrou no monster o script?

 

@elielder Abre o notepad++ com este código que está dando errado, lá em cima tem uma aba chamada 'Formatação', você clicka lá e seleciona a opção 'Codificação em ANSI', após isso salve o arquivo e faça o teste.



Feliz daquele que ensina o que sabe, e aprende o que ensina.

 

               

star-wars-animated-gif-23.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por favor logue ou registre-se para ver este/esta quote.

Funcionou obrigado!!


Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×