Ir para conteúdo
Close
lordzetros

Action [TFS 0.4] Baú SAO - Sistema de Quest

Posts Recomendados

@FlavioHulk Gostaria de saber também, simplesmente ficou bugado quando postei. 😧 

@FlavioHulk Pronto, consegui arrumar o bug.

@TibiaKing Aos desenvolvedores do fórum, o motivo do post ter bugado antes, foi a tag spoiler, ficou tudo sublinhado, aconselho darem uma olhadinha nisso. 


Editado por lordzetros (veja o histórico de edições)

Feliz daquele que ensina o que sabe, e aprende o que ensina.

 

               

star-wars-animated-gif-23.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parabéns, seu tópico de conteúdo foi aprovado!
Muito obrigado pela sua contribuição, nós do Tibia King agradecemos.
Seu conteúdo com certeza ajudará à muitos outros, você recebeu +1 REP.

Spoiler

Congratulations, your content has been approved!
Thank you for your contribution, we of Tibia King we are grateful.
Your content will help many other users, you received +1 REP.

 


Compartilhar este post


Link para o post
Compartilhar em outros sites

[14:49:25.907] [Error - LuaInterface::loadFile] data/actions/scripts/keySAO.lua:1: unexpected symbol near '´'
[14:49:25.907] [Warning - Event::loadScript] Cannot load script (data/actions/scripts/keySAO.lua)
[14:49:25.908] data/actions/scripts/keySAO.lua:1: unexpected symbol near '´'

 

está dando esse erro, não consigo arrumar.


Compartilhar este post


Link para o post
Compartilhar em outros sites

@Darci Santos Verificou todas as etapas se estão instaladas corretamente no servidor? Registrou no monster o script?

 

@elielder Abre o notepad++ com este código que está dando errado, lá em cima tem uma aba chamada 'Formatação', você clicka lá e seleciona a opção 'Codificação em ANSI', após isso salve o arquivo e faça o teste.



Feliz daquele que ensina o que sabe, e aprende o que ensina.

 

               

star-wars-animated-gif-23.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, lordzetros disse:

@Darci Santos Verificou todas as etapas se estão instaladas corretamente no servidor? Registrou no monster o script?

 

@elielder Abre o notepad++ com este código que está dando errado, lá em cima tem uma aba chamada 'Formatação', você clicka lá e seleciona a opção 'Codificação em ANSI', após isso salve o arquivo e faça o teste.

 

Funcionou obrigado!!


Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×
×
  • Criar Novo...