Ir para conteúdo
Close

REFORMULAMOS A SEÇÃO DE CLASSIFICADOS! - Crie grátis os seus anúncios de procura e oferta de serviços e produtos relacionados ao OTServ! - Acesse através do nosso menu ou clique aqui e confira já!

Zzyzx

Outro CPU 60% ~~ 110%

Posts Recomendados

Bom dia, Galera!

Então... eu tenho um VPS na empresa OVH, meu tfs esta meio loucão, ele ficava puxando em media 60% de CPU, agora ele está pulando de 60% pra 110%, 100%, eu sei que é algum erro, pode ser qualquer coisa né, o ruim é que não aparece na distro o erro, eu queria saber se tem algum modo, de "Mostrar oque está causando isso" algum detector, ou algum jeito de salvar o log, ou mostrar, muito Obrigado!!

 

unknown.png

unknown.png



5b3137d809d1ec649c262b60c0e3ea2869a757de

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também to passando por isso, me disseram que pode ser script com loop infinito, também falaram que poderia ser a versão do S.O.


Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, quemtuacha disse:

Também to passando por isso, me disseram que pode ser script com loop infinito, também falaram que poderia ser a versão do S.O.

 

Mas esse script com loop infinito não era pra aparecer algum erro na distro? e oque é esse S.O?



5b3137d809d1ec649c262b60c0e3ea2869a757de

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele não gera error na distro. O S.O. é o sistema operacional da maquina. Como eu uso o ubuntu 12.04 me pediram pra usar uma versão dele mais recente.


Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, quemtuacha disse:

Ele não gera error na distro. O S.O. é o sistema operacional da maquina. Como eu uso o ubuntu 12.04 me pediram pra usar uma versão dele mais recente.

 

Ah entendi, tambem estou usando o Ubunto 12.04, coloquei essa versão porq minha distro foi compilada nessa versão nao peguei uma versão mais atual por medo de não conseguir compilar, foda!

 

 

 

Maninho, achei a solução do meu, era o autoloot!


Editado por Zzyzx
achei a solução! (veja o histórico de edições)

5b3137d809d1ec649c262b60c0e3ea2869a757de

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×