Ir para conteúdo
Close

REFORMULAMOS A SEÇÃO DE CLASSIFICADOS! - Crie grátis os seus anúncios de procura e oferta de serviços e produtos relacionados ao OTServ! - Acesse através do nosso menu ou clique aqui e confira já!

sellaht18

Programação Apos compilar o servidor fica on mas nao se pode logar

Posts Recomendados

Boa noite não sei se estou postando no lugar certo, meu problema não sei se é simples mas é estranho.

fiz o processo de compilação no meu ot como consta na imagem , porem apos colar no meu server o exe pra ligar o server ele informa que esta online mas nao se pode logar.

agora se eu usar o exe Forgotten Server que ja veio no server ele loga normalmente , so nao loga com este Forgotten Server que eu compilei. como vcs viram nao constou erro ao compilar.

alguem me ajuda por favor , quero poder add effects e com esse problema nao posso dar continuidade :(

client erro.png

dev.jpg

server on.png


Compartilhar este post


Link para o post
Compartilhar em outros sites

Este tópico foi movido para a área correta. Esta é uma mensagem automática!
Pedimos que leia as regras do fórum!

Spoiler

This topic has been moved to the correct area. This is an automated message!
Please read the forum rules.

 


Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tentou retirar o salt? Fez alguma alteração na source?



Ainda teve dúvida? Me mande um PM para te ajudar ;]

Compartilhar este post


Link para o post
Compartilhar em outros sites

salt ? hm a unica coisa que fiz foi editar as effects em tools e la onde poem as const das effects usando o dev+cc  fora isso n fiz alterações ,  será que tem que editar algo usando o dev+cc ? pra as pessoas logarem no servidor? n sei o que fazer pq o executável que veio na pasta do servidor funciona normalmente , so este que fiz que nao esta funcionando.


Compartilhar este post


Link para o post
Compartilhar em outros sites

Não entendo muito de sqlite então não posso te ajudar nesse aspecto. 

Mas um conselho, baixe o xampp e tente rodar como mysql, se não souber e precisar de ajuda me manda mensagem no pv. Acredito que com isso esse problema estará resolvido.

Pelo visto esse server foi feito pra rodar em mysql, desculpe-me se eu estiver errado.


Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×