Jump to content
Close
Hussel

Infraestrutura Tibia na VPS com lag.

Recommended Posts

Galera eu montei alguns OtServer de TIBIA usando conteúdo aqui do TK e hospedei em VPS da OVH.
Ouvi muito que era uma das melhores VPS do mercado, mas estou enfrentando lags e os players também.

Acredito não ser a maquina e nem o link, alguém teria alguma dica ou ideia do que poderia ser?

 

VPS SSD 3

 
OpenStack KVM
2 vCore(s)
2.4 GHz
8 GB RAM
80 GB SSD

100MB/s

Local RAID

Share this post


Link to post
Share on other sites

Este tópico foi movido para a área correta. Esta é uma mensagem automática!
Pedimos que leia as regras do fórum!

Spoiler

This topic has been moved to the correct area. This is an automated message!
Please read the forum rules.

 


Share this post


Link to post
Share on other sites

varios fatores comtribuem para o lag mano............

super fast attack

distrito (uma das principais causas de lag)

scripts mal feitas...........


Share this post


Link to post
Share on other sites

@Hussel completando o que o mulino falou,  scripts mal otimizado, scripts de consulta sql fazendo consultas constantes, flood na distro(erros o tempo todo), scripts mal feito com execuções e checagens desnecessárias, entre outros fatores!



Não esqueçam de me marca quando eu responder em seu tópico, assim recebo a notificação e volto em seu tópico.
Não dou suporte em mensagem privada ou fora do fórum.
Não esqueça de reputa e agradecer a pessoa que lhe ajudou em algum tópico seu.
"Só ajudo quem eu vejo ajudando." xD

Não esqueça de reputa alguém que lhe ajudou ou tentou lhe ajudar, e agradeça com suas palavras. Seja grato por alguém ter lhe ajudado ou tentado lhe ajudar!

O coitadismo e o conformismo potencializado é a arte de sentir compaixão de si mesmo para você não utilize ferramentas capazes de transformar
sua história!!

-- Augusto Cury

 

                                                               ezgif-1-98aab239f3.gif

Share this post


Link to post
Share on other sites

Estou checando todos os script, quando abro o OT não da nenhum erro.
não achei nada de errado (é 100% global) sem fast atack etc.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×
×
  • Create New...