Jump to content
Close
Hussel

Scripting Erro ao tentar enviar e-mail "lost account"

Recommended Posts

Alguém poderia me ajudar com esse script para recuperação de conta? utilizo o MYAcc.

Obs1: os xxxx eu substituo pelos meus dados de e-mail.

Obs2: o erro apresentado esta na print.

Obs3: a configuração de e-mail que estou usando, eu utilizo no Outlook e já utilizei em sites Gesior e funcionou, mas o script aqui é diferente do Gesior e estou tendo dificuldades.

Obs4: se eu mudo no  'smtp_secure' => 'true' para "ssl" ele apresenta o erro da imagem 2


// mail
    'mail_enabled' => false, // is aac maker configured to send e-mails?
    'mail_address' => '', // server e-mail address (from:)
    'mail_admin' => '', // admin email address, where mails from contact form will be sent
    'mail_signature' => array( // signature that will be included at the end of every message sent using _mail function
        'plain' => ''/*'--\nMy Server,\nhttp://www.myserver.com'*/,
        'html' => ''/*'<br/>My Server,\n<a href="http://www.myserver.com">myserver.com</a>'*/
    ),
    'smtp_enabled' => true, // send by smtp or mail function (set false if use mail function)
    'smtp_host' => 'xxx.xxxx.com.br', // mail host
    'smtp_port' => 587, // 25 (default) / 465 (ssl, e.g. gmail)
    'smtp_auth' => true, // need authorization?
    'smtp_user' => 'xxx@xxxx.com.br',
    'smtp_pass' => 'xxxxxx',
    'smtp_secure' => 'true', // What kind of encryption to use on the SMTP connection. Options: '', 'ssl' or 'tls', use 'ssl' for gmail
 

erro e-mail.jpg

erro e-mail 2.jpg

Alguém por favor 


Edited by Hussel
novo erro (see edit history)

Share this post


Link to post
Share on other sites

Linux ou windows?


Share this post


Link to post
Share on other sites

@Hussel tu sabe me dizer se tu tem postfix ou sendmail instalado na sua máquina?

Ou pode ser que as empresa que tu usa de host bloqueie a porta do smtp pra evitar envios de spam!

me manda pm pra conversarmos sobre isso ai.


Share this post


Link to post
Share on other sites

Consegui resolver!!!
No caso descobri que tem 3 script para e-mail, 2 dentro da pasta do site e 1 dentro do otserver e só funciona depois de preencher as 3.
não utilizam o mesmo parametro mas só funcionou após preencher as 3.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×
×
  • Create New...