Jump to content
Close

Recommended Posts

Olá pessoal estou com um bug a um bom tempo que não consigo corrigir, estava aparecendo o chão vermelho, ai colei os arquivos do ot na pasta do remeres e ao invés de aparecer o chão vermelho agr aparece varios itens do tibia no lugar de paredes e tals assim como a imagem abaixo. se alguem puder me ajudar fico agradecido!

 

 

nwvfDx5.jpg.bb8123e4f9f52b3f81b52c7d93d77ce8.jpg


Share this post


Link to post
Share on other sites

pode ser que seu cliente seja extendido, tente usar um RME 3.3 o item.otb em todas as pastas , assim poderes resolve teu problema, caso continue , verifique tuas sprites se estão configuradas corretamente.



Discord do jogo PWO: https://discord.gg/MZk8vCq

2096630069_SemTtulo-1.png.4d617844762739640a3c11cab187e3c3.png

Share this post


Link to post
Share on other sites
Em 06/02/2019 em 10:03, Edson Cornett disse:

Olá pessoal estou com um bug a um bom tempo que não consigo corrigir, estava aparecendo o chão vermelho, ai colei os arquivos do ot na pasta do remeres e ao invés de aparecer o chão vermelho agr aparece varios itens do tibia no lugar de paredes e tals assim como a imagem abaixo. se alguem puder me ajudar fico agradecido!

 

 

nwvfDx5.jpg.bb8123e4f9f52b3f81b52c7d93d77ce8.jpg

 

 

Vê esse vídeo aqui vai te ajuda 


Share this post


Link to post
Share on other sites

@DarkRed cara quase deu certo do seu jeito só que continua bugado os itens :(

olha só como fica, não sei o que ta acontecendo eu ja consegui abrir esse mapa no meu pc só que desinstalei o remeres depois nunca mais consegui abrir.2019-07-15.thumb.png.dd2f95f3c67a3f2b3a4b132e2b9faccd.png

@DarkRed engraçado é que alguns itens aparecem sem erro o mesmo acontece com algumas criaturas :/ 

 


Share this post


Link to post
Share on other sites
2 horas atrás, Edson Cornett disse:

@DarkRed cara quase deu certo do seu jeito só que continua bugado os itens :(

olha só como fica, não sei o que ta acontecendo eu ja consegui abrir esse mapa no meu pc só que desinstalei o remeres depois nunca mais consegui abrir.2019-07-15.thumb.png.dd2f95f3c67a3f2b3a4b132e2b9faccd.png

@DarkRed engraçado é que alguns itens aparecem sem erro o mesmo acontece com algumas criaturas :/ 

 

 

seu servdir e qual base??

 


Share this post


Link to post
Share on other sites

Pra alguns que realmente ainda não sabem, é só ir na pasta do seu servidor data/items pegar o items.xml e otb ir no remeres, procurar a posta 8.54/8.60 e por assim em diante, e colar dentro, pronto, os items irá funcionar direitinho!



MEUS TÓPICO DE DOWNLOAD:

 

 

Sistemas/Scripts:

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×
×
  • Create New...