Jump to content

OTClient Compilar OTCV8 para celular


Recommended Posts

  • Director

Muito bom, ainda tem muito a melhorar mas já é um grande passo, um grande obrigado à equipe do otcv8!

Tutoriais, lives, suporte, desafios, classificados e freelancer você encontra na Academia de Otserver.

separa10.png

 

Conheça nossos grupos:

 

academiaicone1.png                        academiaicone2.png

Academia de Mapping!        Academia de Coding!

 

academiaicone3.png

Academia de Design!

---------------------------------------------

 

 

Precisando de Sprites?

 

 

Academia de Spriting

Academia de Spriting - Baixe Sprites gratuitas (FREE) em nosso blog!

 

 

---------------------------

« Mapas do Nolis »

 

 

 

 

Link to post
Share on other sites

7 horas atrás, Nolis disse:

Muito bom, ainda tem muito a melhorar mas já é um grande passo, um grande obrigado à equipe do otcv8!

Eu lavei a boca por reclamar, mas fazendo esse tutorial ai vi que o negocio e insano, e liso de mais.

 

Os cara manja de mais.

Link to post
Share on other sites

  • 4 months later...
  • 2 months later...

Tu é um monstro sagrado, agora sim temos um Tibia Me descente.

 

Se o OT oferecer suporte, é claro.

Edited by Heyron (see edit history)

Resultado de imagem para dark souls gif

 

Meus conteúdos:

 

- (Sprite pack) Tibia 10.41 (V1.0)

 

Não pode faltar no seu projeto:

 

- RME 3.7.0 (Para criar e editar mapas)

- Objetic Builder (Para criar/duplicar/importar e extrair sprites no Client)

- Item Editor (Para duplicar itens existentes com mesma sprite e criar novos itens no Objetic Builder)

- TibiaKing Map Shape (Transforme uma imagem em um mapa)

- Map Shape Gen (Ferramenta simples para criar continentes)

Link to post
Share on other sites

Em 02/02/2021 em 00:28, Juliet disse:

Resolveu como mano ?

Eu deveria vender essa informação porque ninguém informa isso em lugar nenhum, demorei para descobrir com minhas próprias mãos KKKK.

Mas vou dar uma dica: o apk tool é o problema, as versões atuais ele é completamente bugado, tem que usar versões mais antigas, com isso vai funcionar.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Sydion
      Alguém poderia me ajuda ?
      Bom , fui adicionar algumas sprites em meu old client .. mas ele ja chegou no maximo , e como não tem como extende-ló gostaria de saber , como posso o deixar em OTCLIENT
    • By vini464
      Falae galera blz ? bom eu to precisando que alguem descompile o client do wodbo wars , eu tentei aki mas ele ta protegido , mas nunca um client ta 100% protegido neh entao , se alguem ai manjar em descompilar o client "protegido" eu agradeço mtttt , eu to criando um server de wodbo e to precisando de algumas sprites pra voc nova entao é isso,Obrigado !!
       
      REP++++
    • By TsplayerT
      ALO, COM QUE EU FALO?

      Gente preciso de ajuda com um server de PokeTibia...
      Ele está sem level os pokémons e gostaria de colocar!!
      Como faço isso?

      Pode tbm só dizer quais arquivos devo editar/copiar pois já tenho um server com levei system.

      Dado do Server:
      Versão: 8.54
      Client: OtClient
    • By Unknown Beats
      Aí pessoal acabei de compilar o Otc sem mudar anda demais e ficou tudo bugado 😕
      Segui esse tutorial aqui:
       

    • By MarianoPT
      Boa tarde galera, to com esse erro quando tento compila a Source do meu Otclient. Já formatei pc, já desinstalei, já reinstalei.
      alguém pode me da uma luz? 
       
      Obs, não sei se estar no lugar correto
       

       
      The C compiler identification is GNU 6.3.0
      The CXX compiler identification is GNU 6.3.0
      Check for working C compiler: C:/MinGW/bin/gcc.exe
      Check for working C compiler: C:/MinGW/bin/gcc.exe -- works
      Detecting C compiler ABI info
      Detecting C compiler ABI info - done
      Check for working CXX compiler: C:/MinGW/bin/g++.exe
      Check for working CXX compiler: C:/MinGW/bin/g++.exe -- works
      Detecting CXX compiler ABI info
      Detecting CXX compiler ABI info - done
      Link to static libraries: ON
      Build type: RelWithDebInfo
      Build commit: devel
      Build revision: 0
      Boost version: 1.64.0
      Found the following Boost libraries:
      system
      thread
      filesystem
      chrono
      CMake Error at src/framework/CMakeLists.txt:221 (find_package):
      By not providing "FindLua.cmake" in CMAKE_MODULE_PATH this project has
      asked CMake to find a package configuration file provided by "Lua", but
      CMake did not find one.
       
      Could not find a package configuration file provided by "Lua" with any of
      the following names:
       
      LuaConfig.cmake
      lua-config.cmake
       
      Add the installation prefix of "Lua" to CMAKE_PREFIX_PATH or set "Lua_DIR"
      to a directory containing one of the above files. If "Lua" provides a
      separate development package or SDK, be sure it has been installed.
      Call Stack (most recent call first):
      CMakeLists.txt:13 (include)
       
       
      Configuring incomplete, errors occurred!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

Confirmação de Termo