Jump to content
Close

Search the Community

Showing results for tags 'erro ao logar'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community
    • Rules
    • Portal
    • Resources
    • Commerce
    • Clubs
  • OTServers
    • Discussion
    • Support
    • Tutorial
    • Download
    • Code Development
    • Contests and Events
    • Form Team
    • Advertise your Server
  • Tibia and Bots
    • Discussion
  • Others
    • Playground (Off-topic)
    • Other Games
    • Advertising
    • Graphics and Design
    • Development and Programming
  • League of Legends's Geral
  • League of Legends's Suporte
  • Nto New Season's Tópicos
  • Fakes's Fakes
  • Tibia's Geral
  • Tibia's Notícias
  • Tibia's Media
  • Tibia's Life Thread
  • Computação's Geral
  • Computação's Dicas e Tutoriais
  • Computação's Suporte
  • Roleplaying's Roleplaying
  • Academia de Mapping's Quadro da Clopin
  • Academia de Mapping's Dev Area
  • Academia de Mapping's Quadro do Nolis
  • Academia de Mapping's Quadro do Namikaze
  • Styller's Tópicos

Calendars

  • Official Calendar
  • OTServs Calendar
  • Several Calendars

Product Groups

  • Advertisements in Top
  • Advertisements In Signatures
  • Advertisements in Topics
  • Others Advertisements

Categories

  • Sales Section
    • Scripting Sales
    • Codes Sales
    • Mapping Sales
    • Websites Sales
    • Design/Sprites Sales
    • Bots Sales
  • Look Jobs
  • Looking for Freelancers
  • Team Formation

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Localization


My character


Favorite OTServ


Bot preferred


Interests

Found 3 results

  1. Eu criei um Ot server 10.97 , peguei como base o mitsug , eu uso windows , porem criei uma maquina virtal com linux e criei o server dentro dela , consigo entrar no site do server por outros pcs , as portas estao abertas , criei o personagem e quando eu logo aparece a lista de char e aparece a seguinte mensagem "your character could not be loaded." Config lua -- Combat settings -- NOTE: valid values for worldType are: "pvp", "no-pvp" and "pvp-enforced" worldType = "pvp" hotkeyAimbotEnabled = true protectionLevel = 50 killsToRedSkull = 5 killsToBlackSkull = 10 pzLocked = 60000 removeChargesFromRunes = false timeToDecreaseFrags = 4 * 60 * 60 * 1000 whiteSkullTime = 7 * 60 * 1000 stairJumpExhaustion = 500 experienceByKillingPlayers = false expFromPlayersLevelRange = 75 freeDepotLimit = 2000 premiumDepotLimit = 10000 depotBoxes = 17 storeImagesUrl = "http://127.0.0.1" storeCoinsPacketSize = 5200 -- Connection Config -- NOTE: maxPlayers set to 0 means no limit ip = "192.168.0.35" bindOnlyGlobalAddress = false loginProtocolPort = 7171 gameProtocolPort = 7172 statusProtocolPort = 7171 maxPlayers = "50" motd = "Bem vindo ao melhor global!" onePlayerOnlinePerAccount = true allowClones = false serverName = "Mitsuig" statusTimeout = 5000 replaceKickOnLogin = true maxPacketsPerSecond = 1000 enableLiveCasting = true liveCastPort = 7173 -- Deaths -- NOTE: Leave deathLosePercent as -1 if you want to use the default -- death penalty formula. For the old formula, set it to 10. For -- no skill/experience loss, set it to 0. deathLosePercent = -1 -- Houses -- NOTE: set housePriceEachSQM to -1 to disable the ingame buy house functionality housePriceEachSQM = 1000 houseRentPeriod = "never" -- Item Usage timeBetweenActions = 200 timeBetweenExActions = 1000 -- Map -- NOTE: set mapName WITHOUT .otbm at the end mapName = "map1" mapAuthor = "Elera" -- Market marketOfferDuration = 30 * 24 * 60 * 60 premiumToCreateMarketOffer = true checkExpiredMarketOffersEachMinutes = 60 maxMarketOffersAtATimePerPlayer = 100 -- MySQL mysqlHost = "127.0.0.1" mysqlUser = "root" mysqlPass = "33212344" mysqlDatabase = "global" mysqlPort = "3306" passwordType = "sha1" mysqlSock = "" -- Misc. allowChangeOutfit = true freePremium = true kickIdlePlayerAfterMinutes = 15 maxMessageBuffer = 4 emoteSpells = true classicEquipmentSlots = false -- Rates -- NOTE: rateExp is not used if you have enabled stages in data/XML/stages.xml rateExp = stages rateSkill = 50 rateLoot = 4 rateMagic = 10 rateSpawn = 1 -- Monsters deSpawnRange = 2 deSpawnRadius = 50 -- Stamina staminaSystem = true -- Scripts warnUnsafeScripts = true convertUnsafeScripts = true -- Startup -- NOTE: defaultPriority only works on Windows and sets process -- priority, valid values are: "normal", "above-normal", "high" defaultPriority = "high" startupDatabaseOptimization = false -- Status server information ownerName = "Mitsuig" ownerEmail = "mitsuig@xtibia.com" url = "http://www.otland.net" location = "Brazil" no terminal aparece a seguinte mensagem Error - mysql_store_result] Query: SELECT `id`, `name`, `account_id`, `group_id`, `sex`, `vocation`, `experience`, `level`, `maglevel`, `health`, `healthmax`, `blessings`, `mana`, `manamax`, `manaspent`, `soul`, `lookbody`, `lookfeet`, `lookhead`, `looklegs`, `looktype`, `lookaddons`, `posx`, `posy`, `posz`, `cap`, `lastlogin`, `lastlogout`, `lastip`, `conditions`, `skulltime`, `skull`, `town_id`, `balance`, `offlinetraining_time`, `offlinetraining_skill`, `stamina`, `skill_fist`, `skill_fist_tries`, `skill_club`, `skill_club_tries`, `skill_sword`, `skill_sword_tries`, `skill_axe`, `skill_axe_tries`, `skill_dist`, `skill_dist_tries`, `skill_shielding`, `skill_shielding_tries`, `skill_fishing`, `skill_fishing_tries`, `skill_criticalhit_chance`, `skill_criticalhit_damage`, `skill_lifeleech_chance`, `skill_lifeleech_amount`, `skill_manaleech_chance`, `skill_manaleech_amount` FROM `players` WHERE `name` = 'Orcine' Message: Unknown column 'skill_criticalhit_chance' in 'field list'
  2. galera, abri meu servidor e tava logando normal com o ipv4, mas do nada parou de logar, eu tento acessar ele vai até a escolha do personagem e depois fala que o server ta off, mas tem players online jogando..
  3. Olá, eu estou com um erro que venho tentando arrumar a semanas, como não consegui nenhum resultado positivo resolvi pedir ajuda ao TK. Estou com o seguinte erro, eu compilei uma source 0.3.6pl1 pelo que me parece versão 8.54, o executável funciona corretamente, o servidor fica ligado, mais quando alguém tenta logar o executável para de funcionar e só aparece a mensagem para fechar. Não sei mais oque fazer, poderia até trocar a versão para 8.6 mas o client é 8.54 e o mapa está na metade já pronta com a versão 8.54. Preciso de ajuda, se alguém souber arrumar ou souber como faço pra passar meu client de 8.54 para 8.6 também seria muito útil, fico agradecido.

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia começando do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer fazer um plano publicitário para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução!

×
×
  • Create New...