Jump to content

MarkCharlotte

Member
  • Content Count

    35
  • Joined

  • Last visited

1 Follower

About MarkCharlotte

  • Rank
    Adepto

Recent Profile Visitors

134 profile views
  1. Queen – Bohemian Rhapsody. Se você nunca ouviu essa música, seus ouvidos ainda são virgens.
  2. Ai sim, fico feliz vendo o tibia evoluindo. Apesar de eu ter largado os servidores, ainda vejo algumas att, mt foda essa versão pra Android.
  3. @MatteusDeli Testei como player, mas msm assim não funcinou
  4. @Spooky Ghost pse, eu estou ultilizando a base do nto hard... acho que o problema é por ser otx msm e a gente n entende bem, mas obrigado por toda a ajuda
  5. @Spooky Ghost Realmente n deu nenhum erro no console, e com essa modificação ai o script continua sem criar os itens ao lado do player e sem dar erro no console
  6. @Spooky Ghost Dessa forma funcinou perfeitamente. Obrigado pela ajuda, queria entender poque os outros scripts não funcionaram pior que tenho mais 2 scripts sem funcionar, no 854 funcionavam normal, mas no 860 tá assim
  7. @Spooky Ghost Tinha testado com minha tag, mas agora testei com a sua e deu a mesma coisa... O player pode se mover livremente ao usar, como se não tivesse nada em volta, ele não fica parado
  8. @Pantaneiro Provavelmente, pelo menos no meu era. Passei meu client pra um amigo, e ele pegou o mesmo tipo de virús, acabei passando meu virús pra ele. Então pode ser o client do servidor (se for de outra pessoa) o client pode ter te passado esse virús
  9. @Spooky Ghost O item está normal, consigo criar ele in game com o comando /i. Meu servidor é 8.6 OTX, será que é este o problema?
  10. @Spooky Ghost Também não funconou, os itens que aparecem ao redor do player não aparecem. Também não deu nenhum erro no console
  11. Estou com um problema no script de spell, é uma spell de trap que cria itens em volta do player. Ao usa-lá, não acontece nada, mas também não aparece nenhum erro na distro.
  12. @Pantaneiro Meu pc tava com um virús que quando eu abria o client ele abria sozinho uma aba no google chrome. Oque fiz foi limpar o pc usando o malwarebytes que você consegue baixar de graça. Depois usei o avast pra tentar reparar o arquivo, e escaniei tudo novamente pra ver se tinha mais virús
  13. Estou com um problema nessa spell, ela puxa os players ao redor pra preto do player. Eu usava um servidor 8.54 e ela funcionava, depois que mudei pro 8.6 ela não funciou mais. Não aparece nenhum erro no console, ela apenas não está puxando os players pra perto, como eu poderia resolver isto? Aqui está o script:

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia começando do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer fazer um plano publicitário para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução!

Tibia King Recomenda

DokeHost - Soluções em Hospedagem

VPS Windows
VPS Linux
Servidor VPS
×
×
  • Create New...