Jump to content

Infraestrutura Alguns erros ao compilar linux 14.04


Recommended Posts

Salve salve galera, estou tentando compilar meu servidor tfs 0.4 em linux ubutun 14.02 mas estou com alguns erros apos dar /build.sh

Erros:

Citar

root@server:~/ntosv/src# g++: internal compiler error: Killed (program cc1plus)
-su: syntax error near unexpected token `('
root@server:~/ntosv/src# Please submit a full bug report,
-su: Please: command not found
root@server:~/ntosv/src# with preprocessed source if appropriate.
-su: with: command not found
root@server:~/ntosv/src# See <file:///usr/share/doc/gcc-4.8/README.Bugs> for instructions.-su: file:///usr/share/doc/gcc-4.8/README.Bugs: No such file or directory
root@server:~/ntosv/src# make[1]: *** [creature.o] Error 4
-su: make[1]:: command not found
root@server:~/ntosv/src# g++: internal compiler error: Killed (program cc1plus)
-su: syntax error near unexpected token `('
root@server:~/ntosv/src# Please submit a full bug report,
-su: Please: command not found
root@server:~/ntosv/src# with preprocessed source if appropriate.
-su: with: command not found
root@server:~/ntosv/src# See <file:///usr/share/doc/gcc-4.8/README.Bugs> for instructions.-su: file:///usr/share/doc/gcc-4.8/README.Bugs: No such file or directory
root@server:~/ntosv/src# make[1]: *** [chat.o] Error 4
-su: make[1]:: command not found
root@server:~/ntosv/src# g++: internal compiler error: Killed (program cc1plus)
-su: syntax error near unexpected token `('
root@server:~/ntosv/src# Please submit a full bug report,
-su: Please: command not found
root@server:~/ntosv/src# with preprocessed source if appropriate.
-su: with: command not found
root@server:~/ntosv/src# See <file:///usr/share/doc/gcc-4.8/README.Bugs> for instructions.-su: file:///usr/share/doc/gcc-4.8/README.Bugs: No such file or directory
root@server:~/ntosv/src# make[1]: *** [depot.o] Error 4
-su: make[1]:: command not found
root@server:~/ntosv/src# mv -f .deps/database.Tpo .deps/database.Po
mv: cannot stat '.deps/database.Tpo': No such file or directory
root@server:~/ntosv/src# mv -f .deps/cylinder.Tpo .deps/cylinder.Po
mv: cannot stat '.deps/cylinder.Tpo': No such file or directory
root@server:~/ntosv/src# mv -f .deps/databasemanager.Tpo .deps/databasemanager.Po
mv: cannot stat '.deps/databasemanager.Tpo': No such file or directory
root@server:~/ntosv/src# mv -f .deps/databasemysql.Tpo .deps/databasemysql.Po
mv: cannot stat '.deps/databasemysql.Tpo': No such file or directory
root@server:~/ntosv/src# make[1]: Leaving directory `/root/ntosv/src'
> make: *** [all] Error 2
>

 

 

alguem ja passou por isso ou pode dar uma luzz ??? obrigado desde ja

 

AJfwFit.png&key=fe4d679c24a3f021c13992ab

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By ToissaoO
      .Qual servidor ou website você utiliza como base? 
      OtServbr global 12.61
      Qual o motivo deste tópico? 
      Fala rapazeada, eu sou o tipo de pessoa que procura bastante pelos foruns por soluções alternativas para tentar resolver os meus problemas, porém desta vez, eu não obtive sucesso mesmo encontrando posts em varios sites com problemas semelhantes, mas não igual a o meu e por isso estou criando esse tópico na esperança de encontrar alguém que possa me ajudar nesta questão!
      O problema é ao entrar no meu servidor, assim que eu digito o email e senha, eu me deparo com a janela de aviso "Sorry, connection refused" e não faço idéia de como resolver este problema. As portas estão abertas, meu ipv4 está no arquivo hosts do windows e no caso eu estou tentando me conectar ao servidor que esta online e sem erros pelo client 12 configurado com o ip http://127.0.0.1/Jà tentei colocar o ip como http://127.0.0.1:8090/ no cliente e também não resolveu!
      Prints para ajudar a esclarecer o problema: 
       
      Post Utilizado para a criação do servidor:
      https://forums.otserv.com.br/index.php?/forums/topic/169732-avançadowindowsmysqlotservbr-global -xampp-opentibiabr-gesioraac/
       
      Até aonde eu tenho conhecimento e entendi, o servidor esta aberto e não apresenta outros problemas além deste do client.

      - Dúvida -
      Também quero aproveitar o tópico para esclarecer uma dúvida a respeito do mesmo servidor, caso saibam.
       
      É normal ele vir sem a pasta e arquivos weapons e creatures que normalmente ficam dentro da pasta DATA? Porque no caso eu não as encontrei

       
       
      Agradeço desde já a quem puder me auxiliar!
    • By Garoto Prodigio
      Galera estou com um problema, minhas samples da database, após eu configurar uma nova database simplesmente quando os personagens deslogam eles perdem os skills, creio que seja algum bug das samples!
       
      Otx 8.60
       
    • By Jhonjhon775
      Ola todos tudo certo ? então estou sofrendo muito attacks ddos em vps do google cloud, alguem sabe como proteger uma vps do google ?
      tive que migrar para ovh para parar os attacks pois ovh tem proteçao contra ddos, porem o pig fica alto e os jogadores estão reclamando se alguem puder me ajudar nesse caso agradeço muito 
      ou ajudar-me a proteger a vps do google cloud 
      ou então me indicar outro host que seja focado em tibia e que tenha proteção contra ddos
       
    • By fezeRa
      Eu instalei um CSF no meu servidor Ubuntu, e vira e mexe acontece uns lag absurdo, estou desconfiando que é algum ataque, porém não sei decifrar, achei um log do kernel com essas informações que ficam aparecendo durante o dia inteiro:
       

       
      Por acaso seria esse o ataque? se sim, como prevenir?
    • By denisbts96
      Pessoal, boa noite.
      Estou com um projeto compilado em linux, e contratei um servidor OTPanel por 30 dias, a compilação e ativação do servidor foi ok, porém estou com alguns erros, e gostaria de pedir ajuda de vocês encarecidamente, os erros são os seguintes, creio que sem o creaturescripts não da para o servidor funcionar, me ajudem por favor.

      [Warning - BaseEvents::loadFromXml] Cannot open creaturescripts.xml file.
      Line: 122, Info: Premature end of data in tag creaturescripts line 3
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

Confirmação de Termo