Jump to content

Suporte Como adicionar novas sprite no tibia client 12.6 atraves do AssetsEditor


Recommended Posts

.Qual servidor ou website você utiliza como base? 

 

Qual o motivo deste tópico? 

 

Está surgindo algum erro? Se sim coloque-o aqui. 

Citar

Bom galera sou novo por aqui ... nem sei se aqui seria o lugar certo de perguntar isso ... mas lavou eu .... gostaria muito de saber como eu faço pra add novas sprites no meu OT 12.6 !!!
pois ja tentei de tudo eu consigo inserir, porém quando eu sumono o item ele fica invesivel ....
ja tentei com itemeditor .... e nao conseguir...
ja usei SpiderClientConverter pra extrair o meu data e spr e nao conseguir colocar atraves do object build.

a minha ultima tentativa foi usar o AssetsEditor, porem so conseguir colocar as sprite e nao conseguir criar um novo item pra que ele ganhe o ID ... e toda vez que coloca pra add novo, coloco os dados e quando eu vou criar ele dar um erro e fecha o AssetsEditor. Alguem que puder me ajudar eu agreceria muito !!!!

Como segue as imagens ....

quem puder me ajudar eu agradeço 

 

Você tem o código disponível? Se tiver publique-o aqui: 

 

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 

 

1.png

2.png

3.png

4.png

Edited by Khallmyr (see edit history)
Link to post
Share on other sites

Olá

 

Se você colocar 0 em algum lugar, os ativos não funcionarão e ele será fechado, você deve colocar pelo menos 1 em todas as caixas.

Uma vez que o sprite é adicionado, tudo bem, mas não vai adicioná-lo ao jogo, eu acho que você sabe que, se você encontrar o editor que funciona para 12.60 e adicionar o item ao jogo, eu quero, embora você compartilhe o informação, pois até hoje nenhum deles comercializou erro de assinatura, em todos os autores foram avisados.

Você será capaz de ver seu objeto com o cliente do jogo, por exemplo, se você colocá-lo no mercado (marque a caixa de mercado antes de compilar), mas se você criá-lo, ele ficará invisível e tenha cuidado se o seu jogo for online , aquele que funcionará onde você o criou, ele será expulso e não será capaz de se conectar antes de reiniciar o servidor.

 

O item do editor é imprescindível para poder adicionar o objeto, exceto que não funciona, diz erro de assinatura, e acho que vem do programa, pois nenhum erro com construtor de objeto, nem remete com a assinatura, mas o único um capaz de criar um objeto é o editor de itens.

Edited by kungen32 (see edit history)
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Doidodepeda
      ESTOU TENTANDO USAR ESSE SCRIPT DE EQUIPAR ITEMS E FICAR COM ESSE EFEITO. POREM NO OT MEU OT NAO ESTA SAINDO OS EFEITOS. FICA SAINDO 0.0.0.0.0.0.0.0.0
       
      Alguém poderia ajudar pf
       
      Tfs do meu ot e 0.4

       
       
       
       
      Script:
       
      local table = { itemNeed = 2160, -- Mesmo id do itemid que você colocou na tag xml. txt = {"´ . ,", ". ´ ,", "` . ,", ", ` ."}, -- Texto que vai sair. delay = 1000, -- Tempo que vai ficar saindo cor = {26, 30, 31, 32}, -- Cor do texto que vai sair. effect = 3 -- Efeito que vai sair(aura). } function doPlayerLoopEff(cid) if isPlayer(cid) and getPlayerSlotItem(cid, CONST_SLOT_RING).itemid == table.itemNeed then doSendMagicEffect(getThingPos(cid), table.effect) doSendAnimatedText(getThingPos(cid), table.txt[math.random(#table.txt)], table.cor[math.random(#table.cor)]) addEvent(function() doPlayerLoopEff(cid) end, table.delay) -- 1000 é o delay que vai sair o efeito e o texto. end end function onEquip(cid, item, slot) doPlayerLoopEff(cid) return true end
    • By Doidodepeda
      então galera, o efeito esta indo ↑ eu gostaria que o efeito estivesse voltando ↓ ( do efeito da magia para o personagem )
       
      alguém poderia da essa força pf. e dizer onde que mudar.





       
      -- SpellCreator generated.
      -- =============== COMBAT VARS ===============
      -- Areas/Combat for 0ms
      local combat0_Brush = createCombatObject()
      setCombatParam(combat0_Brush, COMBAT_PARAM_EFFECT, CONST_ME_FIREAREA)
      setCombatParam(combat0_Brush, COMBAT_PARAM_TYPE, COMBAT_PHYSICALDAMAGE)
      setCombatArea(combat0_Brush,createCombatArea({{2},
      {0},
      {0},
      {1}}))
      function getDmg_Brush(cid, level, maglevel)
          return (10)*-1,(20)*-1 
      end
      setCombatCallback(combat0_Brush, CALLBACK_PARAM_LEVELMAGICVALUE, "getDmg_Brush")
      local dfcombat0_Brush = {CONST_ANI_FIRE,0,3}
      -- =============== CORE FUNCTIONS ===============
      local function RunPart(c,cid,var,dirList,dirEmitPos) -- Part
          if (isCreature(cid)) then
              doCombat(cid, c, var)
              if (dirList ~= nil) then -- Emit distance effects
                  local i = 2;
                  while (i < #dirList) do
                      doSendDistanceShoot(dirEmitPos,{x=dirEmitPos.x-dirList[i],y=dirEmitPos.y-dirList[i+1],z=dirEmitPos.z},dirList[1])
                      i = i + 2
                  end        
              end
          end
      end
      function onCastSpell(cid, var)
          local startPos = getCreaturePosition(cid)
          RunPart(combat0_Brush,cid,var,dfcombat0_Brush,startPos)
          return true
      end
    • By thunmin
      Fala galera, eu procurei por aqui, mas, como não achei preciso de uma ajuda!
       
      Tem como eu colocar para os players quando estiverem parados nos trainners ficar subindo a stamina? Se sim por favor me ajudem que eu não encontrei, porque quero ver se tem como colocar pra ela subir mesmo treinando.
       
       
       
    • By Joaquin Fonseca
      .Qual servidor ou website você utiliza como base? 
      Otserv
      Qual o motivo deste tópico? 
      Estou jogando um ot 7.4 e uso o bot blackdtools, porem a tela fica preta a todo momento e dps volta ao normal é como um pisca pisca
      Está surgindo algum erro? Se sim coloque-o aqui. 
       
      Você tem o código disponível? Se tiver publique-o aqui: 
         
      Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 
       

    • By DigoleraZica
      Pessoal boa noite
       
      Estou com a seguinte duvida
      Gostaria de saber como consigo puxar uma pagina .php encontrada no meu pages para o Latestnews do meu gesior como se fosse uma postagem criada no News.
      Como por exemplo em vez de eu escrever um post e ja quero carregar uma pagina .php ja feita.
      Porque quando tento puxar a pagina não funciona...
      Foto de exemplo tentando puxar a pagina no pages.
       

       
      Como vocês podem ver não funciona... 
      Alguém poderia me ajudar?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

Confirmação de Termo