Jump to content

Mapping Atualizar RME para novos itens/Tilesets


Recommended Posts

Boa noite/tarde, estou voltando a editar mapas no REMERES, baixei a versão 3.5 do remeres que roda a versão 10.98 do tibia. Porém não consigo ver os novos tilesets, os novos itens e NPC's. Já baixei alguns OT's para pegar os .otbm deles porém ou não funciona ou continua no mesmo. Queria voltar a fazer mapas porém não sei como atualizar o RME para ele reconhecer os novos TILESETS ( vide os tilesets roxos e de "musgo" ) e os novos itens ( cobra, falcons ) que não aparecem no RME... Não queria trabalhar com uma ferramenta antiga, se alguém souber como faz para começar a editar com tudo atualizado eu agradeceria demais!!!

Link to post
Share on other sites

  • 2 weeks later...
Em 13/03/2020 em 04:15, kasemaru1 disse:

Boa noite/tarde, estou voltando a editar mapas no REMERES, baixei a versão 3.5 do remeres que roda a versão 10.98 do tibia. Porém não consigo ver os novos tilesets, os novos itens e NPC's. Já baixei alguns OT's para pegar os .otbm deles porém ou não funciona ou continua no mesmo. Queria voltar a fazer mapas porém não sei como atualizar o RME para ele reconhecer os novos TILESETS ( vide os tilesets roxos e de "musgo" ) e os novos itens ( cobra, falcons ) que não aparecem no RME... Não queria trabalhar com uma ferramenta antiga, se alguém souber como faz para começar a editar com tudo atualizado eu agradeceria demais!!!

 

Nesse link aqui tem o RME que edita ate o 12.30

 

https://gitlab.com/guilhermesidney/cliente10/

Senhoras e senhores, se alguma resposta lhe ajudou, marque-a como a melhor resposta e de ponto positivo, assim você incentiva quem lhe ajudou a continuar ajudando!!.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By raphadoidera
      .Qual servidor ou website você utiliza como base? 
      8.60
      Qual o motivo deste tópico? 
      Crio teleports, porém em nenhum dos Teleports aparece o local X,Y,Z para que eu possa por um destino no mesmo.
      Rapaziada á faz uns dias que estou tentando encontrar a solução, mas não consegui. Estou tentando criar Quests porém meus teleports não aparecem a opção de destino quando clico neles.
      Já importei novos teleports, mas mesmo assim não funciona.. se puderem me ajudar, agradeço desde já!
       
      Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 
       
      Teleport1.mp4 Teleport2.mp4
    • By Budrox
      Olá apresento a vocs meu projeto. Que inclusive esta online para quem quiser visitar tibiamagic.com.
      Sempre gostei de mapping e criei coragem de colocar em um servidor com uma lore que faça algum sentido.
       
      "Findada a grande guerra, todo o continente de Main encontra-se devastado... Os Sorcerers, Paladinos, Druidas e Knights, uniram forças para combater o inimigo, porém não obtiveram sucesso. Até que Monk, em um de seus atos heroicos, materializa um escudo - para proteger o templo de Thais - e acidentalmente abre um portal para dar aos sobreviventes acesso a Rookgaard, uma cidade Tibiana, já esquecida por muitos, e o que resta agora, é recuperar o brilho Tibiano, que hoje, não passa de uma lenda."












    • By raphadoidera
      .Qual servidor ou website você utiliza como base? 
      8.60
       
      Qual o motivo deste tópico? 
      Tento criar novos respawns adicionando monstros JÁ EXISTENTES no jogo, porém quando entro no jogo os monstros não estão lá. Nem NPC's.
       
      Está surgindo algum erro? Se sim coloque-o aqui. 
       
      Boa noite rapaziada! Estou com um problema nos spawns, eu edito meu mapa normalmente ele salva construções, estruturas, itens.. Porém eu fui fazer uma HUNT agora, coloquei o Spaw certinho adicionei o monstro dentro da área de spaw e salvei. Mas quando entro no jogo não tem nada no local onde coloquei os monstros. (com NPC's também)

      Outra coisa que acontece é que, se eu mover monstros\NPC's existentes e salvar, no remeres fica normal, porém no jogo não altera nada. Eles ficam no mesmo lugar que estavam.. alguém poderia me ajudar por favor?
      Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 
       
      1°_Video.mp4 2°_Video.mp4 3° Video.mp4
      Consegui resolver, precisava apenas substituir a pasta nowo.spaw para atualizar o spaw feito.
    • By llucas75
      Oi galera do Tk, tudo bem?
       
      Estou com um erro ->
       Allocation failed, server out of memory!
      Decrease size of your map or compile in a 64-bit mode.
       
      Uso um win xp 32 bits e tenho um mapa baiak de 20,2 mega ele abre e fica on em torno de 20h e depois aparece esse erro.
       
      Sem contar que ao colocar mais de 70 players o server cai(a distro simplesmente fecha)
       
      Alguem sabe ressolver esse erro de falta de memória?
    • By twakainu
      Criei uma house com 1º e quando o player sobe a escada aparece no CP de Saffron. 



  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

Confirmação de Termo