Jump to content

Search the Community

Showing results for tags 'Mapping'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Tibia King
    • Portal
    • Sobre o Fórum
  • Open Source Projects
    • OpenCore MMO
    • Baiak Thunder
  • Otserv Downloads
    • Otserv
    • Tools
    • Codes
    • Clients
    • Maps
    • Websites
  • Otserv Academy
    • Otserv Discussions & Research
    • Show Off
    • Otserv Tutorials
    • Support and Requests
  • Tibia and Bots
    • Tibia
    • ElfBot
    • Outros Bots
  • Others
    • Announcements
    • Other Programming Languages
    • Graphics and Design
    • Playground (Off-topic)
  • empireserver.net's Atendimento e Dúvidas
  • empireserver.net's Imagens e Show Off
  • empireserver.net's Notas da Staff
  • empireserver.net's Debates
  • empireserver.net's Tutoriais
  • underwar.org's Suporte
  • underwar.org's Tutoriais
  • underwar.org's Geral
  • underwar.org's Comunidade
  • underwar.org's OFF-Topic
  • underwar.org's Área de Desenvolvimento

Calendars

  • Official Calendar
  • OTServs Calendar
  • Several Calendars

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Localization


My character


Favorite OTServ


Bot preferred


Interests

  1. Você tem o código disponível? Se tiver publique-o aqui: Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui.
  2. Sempre usei o rme 3.6.1 pra mexer no meu projeto 8.60, tinha parado de mexer nele e agora que voltei tenho 2 problemas, não consigo abrir o rme 3.6.1, fica travado e simplesmente não abre e no 3.5 ele da esses erros com meu item.xml, Could not read item id from item node / could load items.xml, já coloquei a XML original de novo na pasta do RME e mesmo assim da esse erro, usando o item.xml do 3.5 funciona normal mas ele fica sem o nome dos meus itens e isso complica um pouco eu usar, agora o mesmo items.xml fica normal no RME 2.2, não da erro nem nada, abre normalmente.. alguma ideia de como a
  3. Gostaria de saber se alguém pode me ajudar, QUALQUER VERSÃO do RME Editor que eu tente abrir o mapa, editar, etc Fica assim a tela: Já tentei baixar outros RME, abrir outros mapas, mudar a versão .otb dos mesmos e nada. Não sei se falta algum c++ ou framework, mas eu ja baixei VARIOS e até atualizei com o Driver Booster e nada, se alguém puder me ajudar eu agradeço.
  4. .Qual servidor ou website você utiliza como base? Pokeaimar Qual o motivo deste tópico? Ajuda Está surgindo algum erro? Se sim coloque-o aqui. Você tem o código disponível? Se tiver publique-o aqui: Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui.
  5. .Qual servidor ou website você utiliza como base? Qual o motivo deste tópico? Velocidade de respaw diferente sem motivo aparente Está surgindo algum erro? Se sim coloque-o aqui. Você tem o código disponível? Se tiver publique-o aqui: Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui.
  6. Estou Usando o Remere's galera e fui abrir um servidor para dar uma editada, porém estou com problema para carregar o arquivo de spawn.xml e houses.xml Em qualquer mapa seja de servidores prontos ou um novo que eu faça mesmo quando abro novamente já não carrega os dois XML. Tentei vários RME várias versões em vários protocolos de cliente e nada. Supondo que seja alguma coisa no Windows10 alguma permissão que esteja precisando ou algo do tipo. Tentei alterar algumas coisas nesse sentido mas não obtive sucesso também. Se alguém tiver uma LUZ pra mim. Pretend
  7. .Qual servidor ou website você utiliza como base? Pokezring Olá, espero que alguém possa me ajudar a resolver isto... Toda vez que abro o RME os itens da paleta ficam todos distorcidos, como está na imagem abaixo. Como faço para resolver isso?
  8. .Qual servidor ou website você utiliza como base? 8.60 Qual o motivo deste tópico? Quero saber como deletar uma House. Está surgindo algum erro? Se sim coloque-o aqui.
  9. .Qual servidor ou website você utiliza como base? 8.60 Qual o motivo deste tópico? Estou tentando criar Houses no meu remeres. Estou fazendo tudo certinho, mas dentro do jogo as portas ficam sem preços, e quando tento comprar com algum char diz que eu tenho que estar olhando para porta. Alguém pode ajudar pfv? Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui.
  10. [BR] Opá pessoal, venho aqui anunciar meu serviço de mapping, trabalho a 5 anos na area, trabalho com todas versoes, derivados ou não. [US] Hey guys, I’m here to announce my mapping service, I’ve been working for 5 years in the field, I work with all versions, derivatives or not.
  11. .Qual servidor ou website você utiliza como base? Qual o motivo deste tópico? Eu quero apenas uma sugestão de qual base utilizar que atenda essas três regiões, caso não exista de que forma posso adicionar os mapas? Está surgindo algum erro? Se sim coloque-o aqui. Você tem o código disponível? Se tiver publique-o aqui: Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui.
  12. .Qual servidor ou website você utiliza como base? realmap10x - global Qual o motivo deste tópico? Estou com um problema no remeres, não importa qual versão do mapa, ou qual versão do aplicativo, todas as vezes q eu tento abrir o remeres no meu computador surge diversas listras verdes, já tentei em outro computador com o mesmo map/cliente/rme e deu certo, porem aqui mantem o erro, tenho quase certeza que o problema esta no meu computador, caso alguem ja tenha passado por isso e sabe como resolver, ficaria grato. https://prnt.sc/12qaxy8
  13. galera to com um problema das placas, eu passei o mapa de 8.54 para 8.6, e ai as placas elas nao escrevem nada. ja fiz de tudo, e tudo que indica que é o item.otb que esteja bugado, ou o mapa que estava em 8.54 e agora 8.6. poderia me ajudra alguem? ,agradeço desde ja!
  14. Salve galera alguem teria algum mapa baiak (tipo com tps, hunts, quests, não necessario mapa baiak mas um mapa custom). VERSÃO 12.6
  15. Olá Pessoal ! Vim trazer a vocês a cidade a qual dediquei muito tempo. É um ramake da blood city, popular cidade do mapa styller 8.6. Minha vontade era finalizar e colocar o server online, porém não tenho muito tempo e nem todo conhecimento necessário para abrir um servidor sozinho. Quero agradecer muito ao meu mentor @Nolis por compartilhar seu conhecimento e me ajudar na construção dessa cidade. Aproveitem e utilizem da melhor maneira possível!! vocês podem encontrar fotos no meu show off dessa cidade: Scan: https://www.viru
  16. Servidor TFS 1.3 - PokeTIBIA Procuro um Mapper experiente que já tenha tido o minimo de contato com PokeTIBIA para desenvolver um MAPA do 0, preciso de alguém com tempo disponível para terminar esse JOB no menor tempo possível sem perder qualidade. Minha intenção é criar um Mapa segundo a minha visão ideal de GAME, fazendo um comparativo com Tibia, o tamanho das minhas Hunts e Cidades serão 10% de um tamanho padrão para Hunts/Cidades no TIBIA. Deixe contato do discord via PM assim como nome e idade aqui no POST que entrarei em contato o mais rápido possível!
  17. .Qual servidor ou website você utiliza como base? Qual o motivo deste tópico? Fala pessoal beleza? alguem teria o mapa do tic tac war server para disponibilizar? no forum tem esse aqui porem o link esta quebrado. Está surgindo algum erro? Se sim coloque-o aqui. Você tem o código disponível? Se tiver publique-o aqui: Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui.
  18. Opa bom dia rapazeada, seguinte estou com um problema nojento, faz tempo que não consigo descobrir porque ocorrre isso, seguinte. Eu coloco um ground novo no cliente, registro no items.otbm, coloco no jogo no mapa, entro no jogo piso no tile e vou me mecher com o mouse ele trava o personagem e só deslogando pra volta dai ele fica travando mais no teclado ele anda soque se usar o mouse no tile ele buga dnovo dai fica bugando, alguem sabe oque fiz errado??
  19. Qual o motivo deste tópico? RME com bug no otb Está surgindo algum erro? Se sim coloque-o aqui. baixei este mapa: e quando fui abrir no RME, ficou conforme a print: https://imgur.com/a/eLnYnBI no tópico, o autor idsse que da pra arrumar no rme, mas nao sei fazer... alguem sabe?
  20. .Qual servidor ou website você utiliza como base? nto black olá, desde já peço perdão caso o erro pareça bobo (que provavelmente é) mas desde que comecei a editar um servidor, um problema que tive sempre é mudar as propriedades de um item no object builder. eu coloquei a sprite no client, depois fui no otitemeditor e o criei, mas só então o editei no obj depois de te-lo criado, isso é errado? ou para aparecer o destination que eu quero, devo mudar de alguma forma expecífica no obj e então dar reload item attribute no otb? aqui vai algumas imagens pra ter ideia, só quero faz
  21. Opa pessoal! Tudo bom? O programa de edição de mapa só tá me dando dor de cabeça, não sei mais como resolver isso. Toda vez que tento carregar um mapa o programa manda isso: https://imgur.com/a/lXcTgKW Ae ele não detecta mais nada, tentei os arquivos dat e spr do próprio servidor do mapa, não deu. Tentei com um arquivo 8.60 padrão e nada, tentei outro mapa básico e nada, simplesmente não funciona. Alguém já passou por isso? ja resolvi ;-; um amigo me mandou dm e explicou... se eu pudesse apagar o post eu apagava
  22. .Qual servidor ou website você utiliza como base? 8.60 Qual o motivo deste tópico? Crio teleports, porém em nenhum dos Teleports aparece o local X,Y,Z para que eu possa por um destino no mesmo. Rapaziada á faz uns dias que estou tentando encontrar a solução, mas não consegui. Estou tentando criar Quests porém meus teleports não aparecem a opção de destino quando clico neles. Já importei novos teleports, mas mesmo assim não funciona.. se puderem me ajudar, agradeço desde já! Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui.
  23. Olá apresento a vocs meu projeto. Que inclusive esta online para quem quiser visitar tibiamagic.com. Sempre gostei de mapping e criei coragem de colocar em um servidor com uma lore que faça algum sentido. "Findada a grande guerra, todo o continente de Main encontra-se devastado... Os Sorcerers, Paladinos, Druidas e Knights, uniram forças para combater o inimigo, porém não obtiveram sucesso. Até que Monk, em um de seus atos heroicos, materializa um escudo - para proteger o templo de Thais - e acidentalmente abre um portal para dar aos sobreviventes acesso a Rookgaard, uma cidad
  24. .Qual servidor ou website você utiliza como base? 8.60 Qual o motivo deste tópico? Tento criar novos respawns adicionando monstros JÁ EXISTENTES no jogo, porém quando entro no jogo os monstros não estão lá. Nem NPC's. Está surgindo algum erro? Se sim coloque-o aqui. Boa noite rapaziada! Estou com um problema nos spawns, eu edito meu mapa normalmente ele salva construções, estruturas, itens.. Porém eu fui fazer uma HUNT agora, coloquei o Spaw certinho adicionei o monstro dentro da área de spaw e salvei. Mas quando entro no jogo não tem nada no lo
×
×
  • Create New...

Important Information

Confirmação de Termo