Jump to content

Adm Evolution

Member
  • Content Count

    82
  • Joined

  • Last visited

1 Follower

About Adm Evolution

  • Rank
    Dedicated
  • Birthday 05/18/1996

Profile Information

  • I am
    OT-Admin

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Consegui ligar o site, porém está com esses erros de cima: Warning: parse_ini_file(cache/DONT_EDIT_serverstatus.txt): failed to open stream: No such file or directory in C:\xampp\htdocs\system\load.compat.php on line 750 Warning: fopen(cache/DONT_EDIT_serverstatus.txt): failed to open stream: No such file or directory in C:\xampp\htdocs\system\load.compat.php on line 772 Warning: rewind() expects parameter 1 to be resource, bool given in C:\xampp\htdocs\system\load.compat.php on line 779 Warning: fwrite() expects parameter 1 to be resource, bool given in C:\xampp\htdocs\system\l
  2. Agora estou com outro problema: Warning: parse_ini_file(cache/DONT_EDIT_serverstatus.txt): failed to open stream: No such file or directory in C:\xampp\htdocs\system\load.compat.php on line 750 Warning: fopen(cache/DONT_EDIT_serverstatus.txt): failed to open stream: No such file or directory in C:\xampp\htdocs\system\load.compat.php on line 772 Warning: rewind() expects parameter 1 to be resource, bool given in C:\xampp\htdocs\system\load.compat.php on line 779 Warning: fwrite() expects parameter 1 to be resource, bool given in C:\xampp\htdocs\system\load.compat.php on line 780 Warnin
  3. Olá, tudo bem? estou com um probleminha no meu site, que é o Gesior 2020 fiz todo processo de extração dos arquivos diretamente no XXAMP mais recente, porém está dando o seguinte erro: Parse error: syntax error, unexpected '' (T_ENCAPSED_AND_WHITESPACE), expecting '-' or identifier (T_STRING) or variable (T_VARIABLE) or number (T_NUM_STRING) in C:\xampp\htdocs\config\config.php on line 4 Já fiz alterações para TRUE E FALSE e continua a mesma coisa, alguém pode me ajudar? segue abaixo o código do config.php <?PHP # Account Maker Config $config['site']['serverPath'] = "C:\Users\Le
  4. <?php $location = array( 'GER' =>'Europe', // 'USA' =>'North America' ); $default = 'all'; $worlds = array(); $worlds[0] = array('GER', $config['server']['worldType']); /* $worlds[1] = array('GER', 'optional'); $worlds[2] = array('GER', 'hardcore'); $worlds[3] = array('USA', 'open'); $worlds[4] = array('USA', 'optional'); $worlds[5] = array('USA', 'hardcore'); */ $town_array = $towns_list[0]; $town = $config['site']['newchar_towns'][0]; $voc = array(); // if empty, Rook Sample will be used $voc[1] = 'Sorcerer'; $voc[2] = 'Druid'; $voc[3] = 'Paladin'; $voc[4] = 'Knight'; $suggestna
  5. @Viniciusysland Será se trocando a database, não resolveria?
  6. Não tá criando nenhuma conta, entende? acho que precisa mudar padrão
  7. - Olá, bom dia a todos, Venho aqui através desse post solicitar ajuda de alguém se possível para correção de um erro em meu website. Obs: •Já realizei a alteração no config.lua para SHA1 •Já desativei a account manager •E sim, instalei o GESIOR corretamente. O erro que ocorre é o seguinte: Ao ir criar a conta no site aparece a seguinte mensagem: Failed to create account. E esse é o Erro, alguém pode me ajudar? Grato! 🤗 edit2: Então pessoal, ativei o mysql debbing e apareceu a seguinte mensagem: Inquerir: SELECT `i
  8. Golden Baiak VOLTOU! IP: goldenbaiak.sytes.net • Exp 350x Stages • Loot rate 15x • Skill 50x • Servidor Dedicado 24h/l • No Lag • Fast attack • Várias quests e hunts • Mais de 15 eventos! E muito mais! agora venha já conhecer nosso servidor!!! ---- goldenbaiak.sytes.net O servidor golden baiak voltou com tudo! dessa vez pra ficar! chamem todos seus amigos e venha se divertir nessa jornada conosco! Att. Equipe Golden Baiak!
  9. @tetheuscunha Consegui mano, foi só mexer em deathlostpercent no config.lua ! estava 0.1! obrigado!
  10. Gente, quando os jogadores do meu servidor morrem não perdem experiência, oque pode ser? não tá dando erro na distro.
  11. Gente, estou criando meu servidor, até agora deu tudo ok, consigo logar e tals, porém quando vou criar conta por o site ou por o jogo não consigo! no jogo aparece a seguinte mensagem: 19:05 Account Manager: Your account could not be created, please contact with staff. E no site a seguinte tela: Alguém pode me ajudar?
  12. Gente, já observei em alguns servidores que existe um script que faz com que um npc fique alterando as cores do addon, então se alguém tiver esse script e poder disponibilizar para mim, agradeço de coração.
  13. @KotZletY Vou fazer isso mesmo, obrigado a os dois! tópico resolvido.
  14. fui lá botei clone or download, depois zip! quando fui abrir o mapa pediu cliente 8.5 kk
×
×
  • Create New...

Important Information

Confirmação de Termo