Ir para conteúdo
Close

POR UM TK MELHOR! Ajude a melhorar e evoluir ainda mais a nossa comunidade, veja mais clicando aqui!

ExtremyDsgnr

Membro
  • Total de itens

    48
  • Registro em

  • Última visita

1 Seguidor

Sobre ExtremyDsgnr

  • Rank
    ExtremyHero
  • Data de Nascimento 22/09/1999

Informação de Perfil

  • Genero
    Masculino
  • Eu sou
    OT-Admin
  • OTServ favorito
    HeroLouco
  • Bot preferido
    Elf

Últimos Visitantes

1.079 visualizações
  1. @kiinho continuou como estava, em todas as paginas fica sem numeraçao de players online e na whoisonline deu esse erro Erro fatal : exceção não identificada 'PDOException' com a mensagem 'SQLSTATE [42000]: Erro de sintaxe ou violação de acesso: 1064 Você tem um erro na sua sintaxe SQL; verifique o manual que corresponde à sua versão do servidor MySQL para a sintaxe correta para usar perto de 'LIMIT 1' na linha 1 'em 😄 \ xampp \ htdocs \ whoisonline.php: 43 Rastreio de pilha: # 0 😄 \ xampp \ htdocs \ whoisonline.php (43): PDO-> consulta ('flag SELECT, pr ...') # 1 😄 \ xampp \ htdocs \ index.php (286): incluir ('C: \ xampp \ htdocs ... ') # 2 {main} lançado em 😄 \ xampp \ htdocs \ whoisonline.php na linha 43
  2. na pagina layouts nao tem isso, ou seria em outra pagina? @kiinho
  3. Nao entendi muito bem, isso ai e pra eu por na linha no layout.php? manda um exemplo ja configurado qualquer exemplo so pra eu ter de base, porque nao entendi tambem onde eu vou associar a variavel kkk sou meio novo ainda @ricardo codenome
  4. estou com problema igualzinho, porem meu gesior nao tem esta pasta e nem esse arquivo load.compat
  5. Entao, antes de falarem que tem um monte desses tutoriais aqui que era so eu procurar, ja vou avisando que vi todos e testei todos, porem nenhum funcionou, alguns ate mudam de OFFLINE para 0 Players online ou de 0 players Online para NADA, isso mesmo as vezes nao aparece nada como na imagem ai e creio nao ser o gesior, porque estava normal ontem a noite, hoje fui dar backup pois tinha danificado a database, e usei o backup de ontem (que estava tudo normal) e ele ja veio com esse defeito, e nao aparece nunca os players. OBS: VI 1 POST PARECIDO QUE PARECIA TER MESMO PROBLEMA POREM NAO TINHA SOLUÇAO, ISSO COMEÇOU OCORRER QUANDO CONSEGUI UM PROGRAMA PRA PROTEGER DE ATAQUE DDOS... TOU USANDO O ANT DDOS GUARDIAN 3.3 DESCOBRI QUE NA PAGINA WHOISONLINE MOSTRA A QUANTIDADE DE PLAYERS ON NORMAL NO PEDESTAL... Meu whoisonline... Meu layout.php...
  6. depois que eu adiciono, como centralizo ela?
  7. Galera, quero adicionar uma exp 50% uma exp 100% no meu server as duas de 60 minutos, porem, coloquei ExpPotion e ExpPotion2 no mods, mas a 2 segue a 1, oque eu edito na 1 a 2 absorve pra ela mesmo sem eu ter alterado nada oque faz nao funcionar a 2, vou mandar as 2 mods aqui exppotion ExpPotion2
  8. consegui mudar o de baixo, o de cima nao, onde fica?
  9. queria mudar a cor dessa parte circulada de vermelho e deixar igual a parte circulada de verde, se nao tiver como, deixar ela vermelha ou ver igual da maioria dos gesior. (imagem do meu latest logo abaixo) meu latestnews.php
  10. so os valores basicos, a força e intesidade do heall, nao fiz nenhuma magia nova ou coisa assim quando mato os bixos com god ou cm aparece esse erro [Warning - ConfigManager::getNumber] 104 e com player ou tutor nao aparece nd so cai o server
  11. Olá galera do TK, Eu Tenho uma Source 0.4 Eu Compilei Ela perfeitamente, Sem nem um erro ou algo do genero, Mais tem um problema, Quando eu logo no Servidor ( 8.6 ) E Eu clico pra atacar Seja, Um Monstro, Trainer ou qualquer outra coisa, O servidor trava, Tipo o meu char fica travado como se o servidor tivesse caido ou algo do genero, e eu tento, tento e tento logar no char novamente só que não loga, Ai eu reinicio a Distro, Vou atacar o monstro, o Servidor cai De novo ( Lembrando que só cai quando eu vou atacar os monstros, eu estando no Group 1 ( Player ) acontece isso, Mais no Group 6 ( GOD ) Não acontece nada do genero eu consigo bater nos monstros, trainer etc, Creio eu que o problema pode ser nas sources, Se alguem podesse me ajudar ficaria grato e daria REP +. ( Me desculpe Se postei na Area errada, é o desespero pois abre amanha)
  12. A minha porta gate of expertise nao esta passando nenhum level, no item.xml ta pra level 1, colocando pelo rme o action pra level 20 tambem nao funciona nem level 1000 consegue passar e nao acho suporte em lugar nenhum, sempre que tento passar aparece Only the worthy may pass. nao da erro na distro

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×