Jump to content

cesarfilho55

Member
  • Content Count

    139
  • Joined

  • Last visited

About cesarfilho55

  • Rank
    Advanced

Profile Information

  • Localization
    Casa
  • I am
    OT-Admin
  • My character
    Radius
  • Favorite OTServ
    insightbaiak.no-ip.biz
  • Bot preferred
    ElfBot

Recent Profile Visitors

869 profile views
  1. Me desculpa, tô amolando dms e acabei explicando meu problema errado. No caso, estou com problema em logar no site.com/admin. Quando a criptografia de salt do site está funcionando, a conta criada durante o processo de instalação do site funciona normalmente, mas, quando eu tiro o salt (pq o jogo n tem) a conta admin não entra mais no site.com/admin, diz que a senha está errada.
  2. Diz que q senha está errada (a do admin, criada durante a instalação). Sobre o salt, já estava com aquelas alterações que você me ajudou. Criei outra conta e tava funcionando normal, só essa do admin que não. Realmente, testei novamente, e parece que o problema é no salt, com salt a conta do admin entra, já sem ele, ela nao entra e da password errado. Estou utilizando o myaac 0.7.10
  3. Entendi! Caso alguem tenha o mesmo problema, consegui resolver fazer essa alteração > em /etc/phpmyadmin/config.inc.php $ Cfg ['Servers'] [$ i] ['table_uiprefs'] = ‘pma_table_uiprefs’; to $ cfg ['Servers'] [$ i] ['pma__table_uiprefs'] = ‘pma__table_uiprefs’; E depois da restart, sudo service apache2 restart Utilizei o myacc 0.7.10, ao tentar logar na conta do administrador no site para adicionar os plugins etc, mesmo usando o user e o password certo não loga, é algum problema no site?
  4. Instalei na minha maquina linux (Ubuntu 14.04), ao entrar no phpmyadmin na tabela de players acontece esse erro.
  5. Qual o motivo deste tópico? Como dito no titulo, FileZilla nao conecta ao servidor Está surgindo algum erro? Se sim coloque-o aqui.
  6. Excelentes trabalhos! Entrei em contato.
  7. Fala amigo, muito obrigado pela resposta, assim que possível vou testar, agradeço bastante!! Tenha um bom dia Testei, aconteceu algo, o script não esta respeitando o EFFECT e DISTANCEEFFECT ali em questão, está mandando algo nada haver.
  8. Está causando lentidão no servidor, e não estou conseguindo resolver esse problema. .Qual servidor ou website você utiliza como base? 0.4 Está surgindo algum erro? Se sim coloque-o aqui. Você tem o código disponível? Se tiver publique-o aqui: local combat1 = createCombatObject() setCombatParam(combat1, COMBAT_PARAM_TYPE, COMBAT_PHYSICALDAMAGE) setCombatParam(combat1, COMBAT_PARAM_EFFECT, 34) setCombatParam(combat1, COMBAT_PARAM_DISTANCEEFFECT, 21) setCombatFormula(combat1, COMBAT_FORMULA_LEVELMAGIC, -38.0, 0, -38.5, 0) local function
  9. TFS 0.4 Não consegui encontrar nenhum dessa maneira. Um item que boosta attack, defesa, attack speed, por determinado tempo.
  10. Ótimo, vou testar depois. E, como exemplo, a página hightscore onde aparece a spr dos personagens, preciso somente ir na página php e linkar?
  11. Como posso alterar as imagens dos itens visto no site?
  12. Algum DBO 8.6 com saga e o mapa clássico disponível para download? Percebi que os de hoje em dia são só for fun, sem RPG nenhum, portanto, queria iniciar um projeto baseado no antigo.
  13. Em vocations.xml, verifica a parte "fromvoc" dessa vocação. Imagino que deva ser a mesma da sua em questão.
×
×
  • Create New...

Important Information

Confirmação de Termo