Jump to content
Close

Zeikko

Member
  • Content Count

    50
  • Joined

  • Last visited

About Zeikko

  • Rank
    Blacksmith

Profile Information

  • Gender
    Masculino
  • I am
    Tibiano
  • My character
    Meu Char
  • Favorite OTServ
    Rox
  • Bot preferred
    Magebot

Recent Profile Visitors

505 profile views
  1. no caso utilizei outro script de systemvip, peguei aqui no forum mesmo. Utilizei o script do @EddyHavoc no caso seria esse o topico, e para quem for utilizar esse vip system aconselho mudar o viptile, pois tentei usar no meu otx e não funcionou. estou usando o seguinte script de tile em movements/scripts/vipe.lua function onStepIn(cid, item, position, fromPosition) local config = { msgDenied = "Está área é exclusiva para jogadores VIP 2. Para adquirir sua VIP basta fazer a quest VIP, localizada no DP.", msgWelcome = "Bem vindo!" } if getPlayerStorageValue(cid, 13540) - os.time() <= 0 then doTeleportThing(cid, fromPosition, true) doPlayerSendTextMessage(cid, MESSAGE_STATUS_CONSOLE_BLUE, config.msgDenied) doSendMagicEffect(getThingPos(cid), CONST_ME_POFF) return TRUE end doPlayerSendTextMessage(cid, MESSAGE_STATUS_CONSOLE_BLUE, config.msgWelcome) return TRUE end e em movements.xml adicione a tag : <movevent type="StepIn" actionid="13700" event="script" value="vipe.lua"/> Veja se a actionid não está sendo utilizada e adicione no a actionid no tile desejado pelo remeres espero ter ajudado
  2. Desculpem reviver o topico, mas como eu poderia tirar o [VIP] do nome dos players, quando eles comprarem a vip?
  3. @ITALOx como posso mudar nos samples? por que quando crio pelo acc mananger ele recebe só o set e a bp normal agora quando crio pelo site ele recebe o set e 2 bp, e as 2 bp contem 2 sets também
  4. @ITALOx só mais uma duvida, onde que posso arrumar o firstitems do samples do site, por que quando crio char pelo site ele nasce com set tal mas nasce com 1 a + e outro set na bp e quando crio pelo acc manenger isso não acontece Resolvido! parou de dropar, antes tinha parado de dropar o set e dropava só a bp mas agora parou de dropar tudo, mudei também a parte de "blessingOnlyPremium" para free e parece que resolveu
  5. Bom dia, estou com o seguinte problema, a bless não funciona no meu servidor já tentei fazer de tudo, procurei topicos aqui no forum mas nenhum resolveu.. o player simplismente pode estar lvl 420 que ele ira dropar pro 370 + skills e itens tentei fazer de tudo mas nada funciona.. Alguem poderia ajudar. meu death lost está assim deathLostPercent = 10 login.lua e os samples estão configurados assim o que está com 1000 é o ADM por favor alguem ajuda!
  6. O id 5785 não tá sendo usado por outro item?
  7. @Ricardo Bregantini deu o seguinte erro.
  8. Boa tarde, alguém teria um tópico ou um script de sistema "vip" que o player compra com kk in game e depois tem acesso à área vip, porém se ele não comprar ele não terá acesso.
  9. Boa Noite galera, to com um bug no meu servidor que seria, um player cria o char pelo site nasce no piso errado, configurei os samples pra nascer no piso de bem vindo, porem eles nascem em uma posição diferente e não to conseguindo arrumar isso, e também to com o bug de aol.. O player cria o char tal mas se ele morre lvl 8 com aol ele perde todos os itens e volta pro lvl 1 sem voc, porem se ele passa do lvl 8 por exemplo pro lvl 10 ele já não dropa quando usa aol, mas no level 8 mesmo usando aol ele está dropando tudo. Alguem poderia ajudar? Obs: em relação ao player criar conta no site e nascer no piso errado, quando ele morre ele vai pro piso certo só na hora de criar o char ele nasce no piso errado
  10. To com problema de lua header na hora de compilar no ubuntu 16.04. tentei fazer o wget http://www.lua.org/ftp/lua-5.1.4.tar.gztar -xzvf lua*cd lua*make linux && make installthen do ./configure again mas sempre da erro na 2 parte, o que fazer nessa situação? para poder compilar
  11. baiak 8.60, to usando o Bestbaiak como base. o que poderia fazer nessa ocasião?
  12. Entendo, teria alguma recomendação de tfs para usar? to tentando compilar uma outra aqui mas está dando esse erro. como posso resolver? tava dando erro no "Lua header not found." então troquei a configure.ac pra isso, peguei do fire em outro forum
  13. Boa tarde galera, to com um problema na hora de abrir meu servidor, compilei ele no ubuntu 16.04 até ai tudo bem mas na hora de abrir ele da o seguinte erro procurei pra ver se acha esse erro, mas não encontrei nada, to usando tfs 0.4 do Fir3element o que posso fazer para solucionar esse erro e abrir o servidor normalmente? Segue como fica quando o servidor tenta abrir por inteiro. alguem poderia ajudar por favor
  14. @Brunds consegui obrigado cara

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×
×
  • Create New...