Jump to content

Search the Community

Showing results for tags 'erro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Tibia King
    • Rules
    • Portal
    • Sobre o Fórum
  • Open Tibia
    • Otserv
    • Tools
    • Codes
    • Clients
    • Maps
    • Websites
  • Management of Ot Servers
    • Otserv Discussions & Research
    • Otserv Tutorials
    • Support and Requests
  • Tibia and Bots
    • Tibia
    • Bots
  • Others
    • Announcements
    • Other Programming Languages
    • Graphics and Design
    • Playground (Off-topic)

Calendars

  • Official Calendar
  • OTServs Calendar
  • Several Calendars

Categories

  • Sales Section
    • Scripting Sales
    • Codes Sales
    • Mapping Sales
    • Websites Sales
    • Design/Sprites Sales
    • Bots Sales
  • Look Jobs
  • Looking for Freelancers
  • Team Formation

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Localization


My character


Favorite OTServ


Bot preferred


Interests

  1. Então estou com esse erro aqui. vou dizer que não manjo muito de site, mais estou tentando quebrar um galho, e aprender um pouco, até mesmo estou fazendo um curso de php, mais esse erro ai me quebrou e não sei nem por onde começar. Se alguém puder me dar uma luz agradeço.
  2. Ola galera, estava com um servidor aqui, e tava tudo certo, estava online, pessoal entrando e fazendo conta no site, só q na hora de comprar os pontos e finalizar a compra, aparecia que o email q eu coloquei la da conta do pagseguro não esta no formato correto, vou enviar as imagens pra ve se alguém pode me ajudar Detalhe já coloquei um do tipo gmail e outro do tipo live , ambos cadastrados no pagseguro
  3. Então é o seguinte o NPC da a permissão certinho, porém quando entra nao aparece o monstro, e se tentar ir para outra sala, aparece no TP. First kill monster!
  4. Help pessoal!! o que eu fasso?? [21/06/2015 02:13:42] [Error - Npc interface] [21/06/2015 02:13:42] data/npc/scripts/default.lua [21/06/2015 02:13:42] Description: [21/06/2015 02:13:42] data/npc/scripts/default.lua:1: attempt to index global 'KeywordHandler' (a nil value) [21/06/2015 02:13:42] [Warning - NpcScript::NpcScript] Cannot load script: data/npc/scripts/default.lua [21/06/2015 02:13:42] [Error - Npc interface] [21/06/2015 02:13:42] data/npc/scripts/default.lua [21/06/2015 02:13:42] Description: [21/06/2015 02:13:42] data/npc/scripts/default.lua:1: attempt to index global 'Ke
  5. Galera não sei se ta na área correta, 😕 estou com um problema a tenta compilar Source Obs: A primeira vez que estou Tentando, e olhei alguns tutoriais mesmo fazendo tudo certinho sempre da esse erro.
  6. Estou precisando de ajuda, meu serve sempre que vou iniciar esta dando esses erros, e não são poucos... [8/1/2015 16:12:17] [Error - IOMapSerialize::loadMapBinary] Unserialization of invalid tile at position ( 32924 / 32033 / 002 ) [8/1/2015 16:12:17] [Error - IOMapSerialize::loadMapBinary] Unserialization of invalid tile at position ( 32913 / 32050 / 005 ) [8/1/2015 16:12:17] [Error - IOMapSerialize::loadMapBinary] Unserialization of invalid tile at position ( 32915 / 32038 / 006 ) Não sei como remover, eu troquei meu mapa, agora sempre que vou iniciar o servidor da isso, meu serv é 10.
  7. Eu criei um Ot server 10.97 , peguei como base o mitsug , eu uso windows , porem criei uma maquina virtal com linux e criei o server dentro dela , consigo entrar no site do server por outros pcs , as portas estao abertas , criei o personagem e quando eu logo aparece a lista de char e aparece a seguinte mensagem "your character could not be loaded." Config lua -- Combat settings -- NOTE: valid values for worldType are: "pvp", "no-pvp" and "pvp-enforced" worldType = "pvp" hotkeyAimbotEnabled = true protectionLevel = 50 killsToRedSku
  8. [Error - Game::reloadInfo] Failed to reload talk actions. [21/09/2018 13:56:08] [Error - LuaScriptInterface::loadFile] data/talkactions/scripts/transformar.lua:151: unexpected symbol near ',' [21/09/2018 13:56:08] [Warning - Event::loadScript] Cannot load script (data/talkactions/scripts/transformar.lua) [21/09/2018 13:56:08] data/talkactions/scripts/transformar.lua:151: unexpected symbol near ',' [21/09/2018 13:56:08] Reloaded talk actions.
  9. Essa resolução visa reduzir o lag na hora de mapear. Dicas: Leve em consideração que um mapa de 100MB necessita em torno de 4GB de memória, um de 200MB, 8GB e assim vai. Mapear com minimap aberto ajuda a travar o mapa. Quando for mapear, feche outros aplicativos. Faça backups frequentes, (Se usar um CPU cuidado com quedas de energia, pode corromper seu mapa ao desligar). Use a última versão lançada para evitar erros. Mas como posso fazer para que o Map Editor trave menos? Com o Remeres aberto, vá em File - Preferences - General. Em
  10. Pessoal, bom dia, aluguei um máquina parruda na Contabo, o servidor deles eu testei uma vez, foi show de bola! Como resolvi abrir um Otserver novamente, resolvi usar o mesmo Host... A questão é que, quase tudo que eu tento instalar dá esse erro de "E: Unable To Locate Package" Com isso não consigo instalar o phpmyadmin, nem o Mysql... Vi alguns tutoriais sobre o sources.list na pasta /etc/apt. Fiz as alterações, mas ainda não funciona. Poderiam me ajudar com essa questão? Obrigado desde já!
  11. Meu Rme Esta Com este erro (segue imagem do erro abaixo) O mapa aberto/criado fica minimizado e não consigo fazer ele voltar onde esta em branco como podem vir no mini mapa se eu clicar ele edita/poe os pisos no lugar correto mas nao consigo ver oque estou fazendo sem ser pelo mini mapa
  12. Olá, galera. Estou com um problema no meu servidor, quando algum CM ou GM, utiliza o modo ghost, e sem querer passa no mesmo sqm onde um ADM ou GOD está também no modo ghost, ocorre debug no char ADM, e as vezes no CM e GM também. Isso também ocorre quando alguma criatura que também tem ghost e está nesse modo, passa por onde um GM, CM e ADM está, gerando debug. Como posso fazer pra resolver isso? Obrigado.
  13. Segue o erro: In file included from /usr/include/boost/filesystem.hpp:15:0, from luascript.cpp:21: /usr/include/boost/filesystem/config.hpp:16:5: error: #error Compiling Filesystem version 3 file with BOOST_FILESYSTEM_VERSION defined != 3 # error Compiling Filesystem version 3 file with BOOST_FILESYSTEM_VERSION defined != 3 ^ make[1]: ** [luascript.o] Erro 1 make[1]: Saindo do diretório `/home/joao/ot' make: ** [all] Erro 2
  14. Criei um site com o Xampp, até ai tudo bem, mais tentei criar uma conta no site e deu esse erro A PHP Error was encountered Severity: Notice Message: Undefined index: invalidNameTags Filename: controllers/account.php Line Number: 148 A PHP Error was encountered Severity: Warning Message: in_array() expects parameter 2 to be array, null given Filename: controllers/account.php Line Number: 148 Não sei como resouver, se poderem me ajudar agradeço !!! Eu uso a base do DxP OpenSource, postada recentem
  15. Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\pages\latestnews.php on line 269 Fatal error: Call to a member function fetchAll() on a non-object in C:\xampp\htdocs\pages\latestnews.php on line 303 Aparece isso dai ao clikar no localhost para abrir o site ...
  16. Olá pessoinhas, Sério mesmo, procurei por tudo que é lugar a solução deste meu problema, e não encontrei. O erro é esse. Queria saber se há alguma solução para ele. E além de saer se há alguma solução, queria a solução... Desde já, Grato!
  17. Boa Noite galera do Tibia King.. Vim aqui pedir ajuda em um problema. Criei o tópico em "Suporte de Scripts" porque o problema se modifica quando eu altero algumas actions, e nao sei como reverter. No meu server 8.6 [TFS 0.4], quando um player usa uma porta aberta, ela fecha com o player no meio, como pode ser visto na SEGUNDA IMAGEM.. Eu tentei alterar a pasta ACTIONS inteira por outras pastas, de outros OT servers, e aparece "You cannot use this object", como pode ser visto na TERCEIRA IMAGEM. Nao estou certo se o problema é nas Actions, mas aí estão as três ima
  18. gente me ajuda com esse erro, quando vo importar a data base da esse erro, rep+ xampp: 1.7.3 tfs: 10.95 data base do mitsuig consulta SQL: /*!40101 SET NAMES utf8mb4 */; Mensagens do MySQL : #1115 - Unknown character set: 'utf8mb4'
  19. Olá galera, estou com o seguinte problema, tenho cast no meu servidor 8.60 TFS 0.4, até ai tudo bem consigo utilizar /cast on, porém quando abro outro tibia e dou enter não aparece a lista de CASTS, aparece "Invalid Account Name", alguém ajuda?
  20. Estou com um problema que já tentei de diversas maneiras corrigir, antes de tudo é bom dizer que no ot que estou desenvolvendo possuo uma classe que usa apenas itens de fist fighting, as garras, e quando tento refinar alguns itens ele refina alguns itens e outros não. O grande problema é que ele não retorna o valor do atributo attack de itens como espadas ou machados, e as proprias garras eu consigo refinar algumas e outras não, por exemplo tenho uma garra que foi refinada, mas se eu tentar refinar o mesmo modelo de garra o script retorna o valor do attack como nil, gostaria de saber onde poss
  21. Primeiramente se não estiver na area correta alguém mova pra mim ?? Obgd, então... estou tendo problemas ao tentar compilar a source do meu OTClient não sei porque eu so baixar a source fiz um tutorial passo a passo mais ela não compila aparece o seguinte erro Detalhes: usei code blocks para compilar, usei otclient 0.6.6 Tutorial em que aprendi: https://www.youtube.com/watch?v=wlpYMsJvQg4 ERROR \/ \/ \/ se alguém puder me ajudar agradeçoo!!
  22. Olá Amigos do TibiaKing! Faz um bom tempo que não apareço por aqui, mas enfim vamos ao tutorial, um amigo chamado DkHenzo (espero que não se importe em colocar seu nome ) Bem vamos agora ao tutorial, devido a algumas pessoas terem erros em servidores de Poketibia, não sei se Tibia possui, eu resolvi fazer esse tutorial para ajudar o amigo citado acima e pensei "porque não ajudar mais pessoas também!", este e o principal motivo deste tutorial ajudar quem precise. O erro e o ( EVENT.WALK ) ele e um erro simples, que me custou algumas horas para descobrir como concertá-lo, primeiro para corri
  23. Galera Estou Com Este Seguinte ERRO - Error during getDataInt(acesstime). Quando o player loga ou do nada ele aparece um monte disso, e da lag no meu otserv, por favor me ajude o mais rapido possivel!!! AGUARDO RESPOSTA!
  24. Quando tento vender um item que é possivel vender, como por exemplo small diamond, é possivel vender quando tenho separado no container 1 unidade, mas quando tem mais de 1 unidade agrupado em stack, por exemplo tenho 3 small diamond agrupados ao tentar vender para o npc da a seguinte mensagem: you do not have this object. e não vende o item. alguem me ajuda por favor?
  25. Galera estou com esse seguinte erro ~~ attempt to call global 'gm' (a nil value) stack traceback: Ele aparece em scripts de talkactions, npc, etc...
×
×
  • Create New...