Jump to content

Recommended Posts

.OtHire 

Quando faço o uso da alavanca, ela simplismente não tem ação

image.thumb.png.838dc292ab9811acc16191a148db8484.png

 

Está surgindo algum erro? Se sim coloque-o aqui. 

Citar

 

 

Você tem o código disponível? Se tiver publique-o aqui: 

 

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 

 

Agora, Brum disse:

.OtHire 

Quando faço o uso da alavanca, ela simplismente não tem ação

image.thumb.png.838dc292ab9811acc16191a148db8484.png

 

image.thumb.png.9164a08340c3118995a04625ccb8ce06.png

 

 

Link to post
Share on other sites

Notei que você usa win 10, eu usei rme 2.2 pra editar um mapa 7.4, tive problema com o save do mapa, talvez seja isso, eu atualizei pro rme atual e parou o problema, tenta fazer isso RME ATT

arcixt.png.013e2ae477e2a550a7d99a71e2ca6758.pngArcixt Mapping Buildarcixt.png.013e2ae477e2a550a7d99a71e2ca6758.png

Interessado(a) em Freelance de mapping? 5 anos na área trabalhando com todos os verçoes de otservers

Interested in Freelance mapping? 5 years in the field working with all versions from otservers

Discord: Arcixt#1329

Whatsapp: +55 54 99912-3282

Facebook Page: www.facebook.com/ArcixtMapping

Portofólio: https://imgur.com/a/KUIV4AJ

Portofólio Academia de mappinghttps://discord.gg/rHQP8dj

 

https://www.youtube.com/channel/UCXUn6aLDR_JZ6YhbDaoYsaA

https://tibiaking.com/forums/topic/100710-arcixt-freelance-mapping

 

Link to post
Share on other sites

13 horas atrás, kasemaru1 disse:

A alavanca precisa de um action que faz a ação pra ela funcionar.

sim, isso está faltando

1 hora atrás, FlameArcixt disse:

Notei que você usa win 10, eu usei rme 2.2 pra editar um mapa 7.4, tive problema com o save do mapa, talvez seja isso, eu atualizei pro rme atual e parou o problema, tenta fazer isso RME ATT

consigo editar sem erros, o poblema é na função da alavanca

Em 06/12/2020 em 22:35, Nysman disse:

Tá, mas oque exatamente ela deveria fazer e qual script vc está usando na action?

nenhum eu acho

Link to post
Share on other sites

Agora, Brum disse:

sim, isso está faltando

consigo editar sem erros, o poblema é na função da alavanca

E qual é o script?

 

arcixt.png.013e2ae477e2a550a7d99a71e2ca6758.pngArcixt Mapping Buildarcixt.png.013e2ae477e2a550a7d99a71e2ca6758.png

Interessado(a) em Freelance de mapping? 5 anos na área trabalhando com todos os verçoes de otservers

Interested in Freelance mapping? 5 years in the field working with all versions from otservers

Discord: Arcixt#1329

Whatsapp: +55 54 99912-3282

Facebook Page: www.facebook.com/ArcixtMapping

Portofólio: https://imgur.com/a/KUIV4AJ

Portofólio Academia de mappinghttps://discord.gg/rHQP8dj

 

https://www.youtube.com/channel/UCXUn6aLDR_JZ6YhbDaoYsaA

https://tibiaking.com/forums/topic/100710-arcixt-freelance-mapping

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By raphadoidera
      .Qual servidor ou website você utiliza como base? 
      8.60
      Qual o motivo deste tópico? 
      Crio teleports, porém em nenhum dos Teleports aparece o local X,Y,Z para que eu possa por um destino no mesmo.
      Rapaziada á faz uns dias que estou tentando encontrar a solução, mas não consegui. Estou tentando criar Quests porém meus teleports não aparecem a opção de destino quando clico neles.
      Já importei novos teleports, mas mesmo assim não funciona.. se puderem me ajudar, agradeço desde já!
       
      Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 
       
      Teleport1.mp4 Teleport2.mp4
    • By Budrox
      Olá apresento a vocs meu projeto. Que inclusive esta online para quem quiser visitar tibiamagic.com.
      Sempre gostei de mapping e criei coragem de colocar em um servidor com uma lore que faça algum sentido.
       
      "Findada a grande guerra, todo o continente de Main encontra-se devastado... Os Sorcerers, Paladinos, Druidas e Knights, uniram forças para combater o inimigo, porém não obtiveram sucesso. Até que Monk, em um de seus atos heroicos, materializa um escudo - para proteger o templo de Thais - e acidentalmente abre um portal para dar aos sobreviventes acesso a Rookgaard, uma cidade Tibiana, já esquecida por muitos, e o que resta agora, é recuperar o brilho Tibiano, que hoje, não passa de uma lenda."












    • By raphadoidera
      .Qual servidor ou website você utiliza como base? 
      8.60
       
      Qual o motivo deste tópico? 
      Tento criar novos respawns adicionando monstros JÁ EXISTENTES no jogo, porém quando entro no jogo os monstros não estão lá. Nem NPC's.
       
      Está surgindo algum erro? Se sim coloque-o aqui. 
       
      Boa noite rapaziada! Estou com um problema nos spawns, eu edito meu mapa normalmente ele salva construções, estruturas, itens.. Porém eu fui fazer uma HUNT agora, coloquei o Spaw certinho adicionei o monstro dentro da área de spaw e salvei. Mas quando entro no jogo não tem nada no local onde coloquei os monstros. (com NPC's também)

      Outra coisa que acontece é que, se eu mover monstros\NPC's existentes e salvar, no remeres fica normal, porém no jogo não altera nada. Eles ficam no mesmo lugar que estavam.. alguém poderia me ajudar por favor?
      Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 
       
      1°_Video.mp4 2°_Video.mp4 3° Video.mp4
      Consegui resolver, precisava apenas substituir a pasta nowo.spaw para atualizar o spaw feito.
    • By llucas75
      Oi galera do Tk, tudo bem?
       
      Estou com um erro ->
       Allocation failed, server out of memory!
      Decrease size of your map or compile in a 64-bit mode.
       
      Uso um win xp 32 bits e tenho um mapa baiak de 20,2 mega ele abre e fica on em torno de 20h e depois aparece esse erro.
       
      Sem contar que ao colocar mais de 70 players o server cai(a distro simplesmente fecha)
       
      Alguem sabe ressolver esse erro de falta de memória?
    • By twakainu
      Criei uma house com 1º e quando o player sobe a escada aparece no CP de Saffron. 



  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

Confirmação de Termo