Ir para conteúdo
Close

REFORMULAMOS A SEÇÃO DE CLASSIFICADOS! - Crie grátis os seus anúncios de procura e oferta de serviços e produtos relacionados ao OTServ! - Acesse através do nosso menu ou clique aqui e confira já!

patomagofps

Membro
  • Total de itens

    8
  • Registro em

  • Última visita

Sobre patomagofps

  • Rank
    Carpinteiro
  • Data de Nascimento 07/07/1998

Informação de Perfil

  • Genero
    Masculino
  • Localização
    Brasil
  • Eu sou
    Tibiano
  • Meu personagem
    PatoMago
  • Bot preferido
    ElfBot NG

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Iai galera, blz? To editando um server/site de NTO e queria retirar o shop de dentro do server e implementar no site, vi que tem como pegar pronto na net e o unico tutorial que achei o link de download ta quebrado... Alguem teria como me ajudar? Indicar algum topico ou coisa do tipo? Obrigado!
  2. Consegui resolver, enviei uma mensagem para um usuário aqui do tk e ele me deu uma dica sobre o cache do navegador, quem tiver o mesmo problema futuramente é só fazer as alterações normalmente e apagar a cache do navegador ou abrir o site em outro navegador que a alteração vai ser realizada.
  3. @Emanueldk conseguiu resolver? to com o mesmo problema... @Emanueldk @Emanueldk @Emanueldk @Emanueldk @Emanueldk
  4. Iae galera, blz? Peguei o layout do NTOWar que forneceram aqui no TK e tô editando aos poucos. Vi que alterações dentro do "main.css" não surtem efeito template, exemplo: trocar imagem ou coisa do tipo. O que fazer? Alguem sabe resolver?
  5. @KotZletY Ta assim: encryptionType = "plain" edit2 Consegui! procurei algo no forum sobre o encryptionType e encontrei um topico sobre, foi só mudar de "plain" para "sha1" que deu certo. Acredito que o modo do site codificar estava diferente do server. Vlw, deu uma luz falando nesse encryptionType!!
  6. Opa galera, blz? Estou configurando um NTO pra mim. Peguei site e base aqui no TK e deu tudo certo até então, configurei o site e minha database para que pudesse criar a conta pelo site (Modern ACC) e deu certo! A conta cria normalmente junto com o personagem, mas a senha aparece criptografada no banco e meu server não consegue descriptografar na hora do login e da senha invalida, alguem ja teve esse problema ou sabe como resolver? OBS: Quando mudo a senha direto no banco da certo, pois fica sem criptografia, ou seja, o problema é que quando crio a conta pelo site a senha vai criptografada pro banco e meu server não consegue ler, como resolver?
  7. Iai galera, blz? Estou tentando começar um novo servidor de NTO pra jogar com uns amigos e divulgar para os demais, já pesquisei umas bases aqui no TK mas acho que tão muito bagunçadas ou eu que não sei como fazer funcionar. Ja tentei com a B&W, White, Foxter, NTO Shibobi, Ultra mas não consegui iniciar em nenhuma. Acredito que minha dificuldade seja na hora de escolher o cliente, algumas bases vem faltando, outras o cliente que vem não funciona corretamente. Ja baixei o Molebox pra compilar quando o cliente vem descompilado mas não consigo. To tentando fazer funcionar em localhost (127.0.0.1) usando o phpmyadmin mas até agora nada. Poderiam me indicar ou passar alguma base que vocês testaram que não deu problema? Ficaria agradecido.

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×