Jump to content
Close

romaidana

Member
  • Content Count

    76
  • Joined

  • Last visited

About romaidana

  • Rank
    PQD Maidana
  • Birthday 12/17/1991

Profile Information

  • Gender
    Masculino
  • I am
    OT-Admin

Recent Profile Visitors

1923 profile views
  1. Ola galera do TK... Estou com um problema ao instalar o Gesior... POssuo o Ubuntu 16.04 Ja mexi no config.ini, .lua e nada de solucionar.... Segue o erro... A seguir segue o meu config.lua @movie
  2. Estou com o mesmo problema, mesmo deixando em /otserv/, segue o mesmo erro... Ubuntu 16.04
  3. Ola, estou com o mesmo problema, pois no Ubuntu 16.04.... Da erro para importar a DB no meu phpmyadmin.
  4. Ola galera do TK. Estou duvidas referente o OT. Possuo um OT Global 8.6 com TP que adquiri em 2016 + Gesior. Acontece que estou com o Ubuntu 16.04 ( pelo fato de que a empresa de vps nao trabalha com versoes anteriores), depois de muitos anos, voltando ao mundo de OT ADMIN, isto aqui esta me dificultando.... Bora para os detalhes e duvidas: 1 - A distro que possuo seria OTX ( nao lembro da versao ), tentei compilar, pois ao terminar, o executavel termina com o nome de TFS. 2 - Possuo o Gesior, ao tentar instalar, ele pede o install.php e .txt, consegui esses arquivos com um outro gesior e ao tentar instalar, me ocorre este erro: Ja tentei modificar varias vezes o config.php e config.ini e nao estou conseguindo. Aguardo alguma ajuda referente isso, desde ja, muito obrigado!
  5. Estou com uma duvida referente o Gesior.... Consegui fazer a compilacao, pois possuo um OT Global 8.6, que adquiri em 2016 + Gesior..... Acontece que estou com o Ubuntu 16.04 ( pelo fato de que a empresa de vps nao trabalha com versoes anteriores), depois de muitos anos, voltando ao mundo de OT ADMIN, isto aqui esta me dificultando.... Poderia me ajudar com isso ?
  6. Lembrando que estou com um VPS Ubuntu 16.04.. Ja compilei as sources, o meu unico problema seria esse erro ao importar a DB.... Ja aumentei o limite do phpmyadmin, pelo fato de que a DB eh superior a 2 mb... Preciso de uma Luz referente a isto. Desde ja obrigado
  7. Ola feras do TK. Possuo um servidor Ubuntu 16.04, pois a empresa que contratei, ja nao dao suporte para versoes anteriores... Preciso de ajuda para compilar nessa versao de linux. Distro OTX Obrigado
  8. Irei reviver o topico.. estou com o mesmo problema... Possuo o ubuntu 14.04 ( VPS) Estou querendo instalar um antigo ot que eu tinha, ja esta todo compilado... So esse erro me da quando acesso o ip da maquina "The requested URL /install.php was not found on this server" Sei la como solucionar
  9. Ola Pessoal, Apos de anos, estou voltando no mundo do OT 8.6, ja estou com o meu VPS.... 1* - Gostaria de saber, continuo com a Versao 12.04 ou vou para o 14.04 (UBUNTU) ? 2* - Como instalo do zero um servidor 8.6 OTX no linux? ( possuo as sources a o Gesior ) Desde ja agradeco

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×
×
  • Create New...