Jump to content

Search the Community

Showing results for tags 'compiling'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Tibia King
    • Rules
    • Portal
    • FeedBack
  • Open Tibia
    • Otserv
    • Tools
    • Codes
    • Clients
    • Maps
    • Websites
  • Management of Ot Servers
    • Otserv Discussions & Research
    • Support and Requests
    • Otserv Tutorials
  • Tibia and Bots
    • Tibia
    • Bots
  • Others
    • Announcements
    • Other Programming Languages
    • Graphics and Design
    • Playground (Off-topic)

Calendars

  • Official Calendar
  • OTServs Calendar
  • Several Calendars

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Localization


My character


Favorite OTServ


Bot preferred


Interests

Found 3 results

  1. Fiz o processo de compilação através do DEV, tudo certinho, mas ocorreu um erro na hora de compilar: Me ajudem por favor, meu servidor precisa muito disso.
  2. EAE GALERA, PRECISO DE AJUDA URGENTE!!!! Quando eu digito ./autogen.sh no terminal, eu ganho essa merda de erro: POR FAVOR ME AJUDEM, ESTOU USANDO UBUNTU 12.04
  3. Olá! Estou tentando compilar meu servidor tfs 0.4, versão 8.6, Debian 7, 64bits... Eu coloquei as sources (trunk) na pasta /home, e ai eu to executando esse comando para compilar: sh ./autogen.sh &&./configure --enable-server-diag --enable-mysql --enable-root-permission && make -j 2 E ai aparece isso: (...) checking for openssl/err.h... yes checking for main in -lcrypto... yes checking for LUA... no checking lua.hpp usability... no checking lua.hpp presence... no checking for lua.hpp... no configure: error: "Lua header not found." LUA HEADER NOT FOUND. Eu achei alguns tutoriais que diziam que a solução era : wget http://www.lua.org/ftp/lua-5.1.4.tar.gz tar -xzvf lua* cd lua* make linux && make install then do ./configure again Ok. Mas quando vou digitar a parte do tar -xzvf lua*, aparece: tar (child): lua-5.1.4: Cannot read: Is a directory tar (child): At beginning of tape, quitting now tar (child): Error is not recoverable: exiting now gzip: stdin: unexpected end of file tar: Child returned status 2 tar: Error is not recoverable: exiting now Por favor, ajude! Consegui! Eu fiz: apt-get install libreadline-dev libncurses5-dev; wget http://www.lua.org/ftp/lua-5.1.4.tar.gz tar -xzvf lua-5.1.4.tar.gz cd lua-5.1.4/ make linux && make install E deu certo!

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia começando do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer fazer um plano publicitário para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução!

Tibia King Recomenda

DokeHost - Soluções em Hospedagem

VPS Windows
VPS Linux
Servidor VPS
×
×
  • Create New...