Jump to content

Recommended Posts

.Qual servidor ou website você utiliza como base? 

The OTX Server Global - Version: (3.10)

Qual o motivo deste tópico? 

No meu servidor a vida e mana esta travada no 65535 não passa disso mesmo que o player pegue mais level. Coloquei um comando de ver a vida e fiz alguns teste e mana e vida fica assim

107005 se alguém puder me da essa força tenho as sources do servidor.

 

 

Está surgindo algum erro? Se sim coloque-o aqui. 

Citar

image.png.72d5b37382e2cad38df548ecb2bff4bb.png

 

protocolgame.cpp não consegui colocar por que é muito grande vou hospedar no mediafire se precisar de mais alguma informação eu adiciono.

Você tem o código disponível? Se tiver publique-o aqui: 

https://www.mediafire.com/file/qekq15qtxyphyey/protocolgame.cpp/file

 

 

Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 

 

Link to post
Share on other sites

  • Assistente

Isso é do client, ele é limitado esta tudo normal com sua source, se tiver algum meio de corrigir teria q ser direto no client, alterando o .exe

Discord: Naze#3578

 

Ter Linux Dentro de Windows com Acesso 'localhost' para testes e +

AutoLoot Otimizado Direto na Source (tfs 0.4/otx)

 

// Pirataria é crime, original é roubo, compartilhar é legal.

 

tumblr_muk78tEwDQ1qah4nko1_500.gif

Link to post
Share on other sites

Uma solução para o seu "problema", seria colocar a vida e mana por porcentagem. É uma pequena modificação na source que deixa a sua vida e mana 100/100 e conforme sua vida cai, a % da barrinha diminui junto. Para ot com exp alta onde os players alcançam mais de 65,535 de vida, é uma alternativa excelente.

1233333 - Copia.png

Link to post
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Doidodepeda
      Galera, os bixos sempre nasce pra cima (como na foto). Acho q deve ser na src que deve mudar. Alguém sabe onde acho o lugar para muda ? (Quero colocar pra ele nascer virando para baixo)

    • By Trapstar
      Então galera, estou correndo atrás de compilar as sources deste servidor: https://tibiaking.com/forums/topic/99902-baiak-pvp-860-watch-system-cast-look/
      Depois de dezenas de tentativas de compila-la em windows, vi no post que o mesmo não é possível (acreditem, não sei se fiz algo errado, mas tentei muito).
      Meu pedido então é: Seria possível alguém com outro sistema operacional compila-la pra mim?
       
       
      sources_pvp.zip
    • By stauro
      .Qual servidor ou website você utiliza como base? 
       
      Qual o motivo deste tópico? 
       
      Está surgindo algum erro? Se sim coloque-o aqui. 
       
      Você tem o código disponível? Se tiver publique-o aqui: 
         
      Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui. 
       
    • By MIzakinha
      Salve!
       
      Estou com um probleminha nas magias que podem ser usadas a distancia no meu servidor.
       
      Quando o pokemon usa uma magia a uma distancia maior que 2 sqm ela não da dano... Eu consigo usar a magia a 6 sqm de distancia por exemplo, a magia sai, mas não da dano.
       
      Mesma coisa a 7 sqm, 5 sqm, 4 sqm, e por ai vai, o efeito da magia sai mas não dá dano. Ela só dá dano quando o outro pokemon esta praticamente colado no meu, a 1 ou 2 sqm de distancia. Isso acontece com todas as magias que podem ser usada a distancia.
       
      Alguém sabe o que pode ser?
       
      Estou usando o servidor de Hautson (DxP) sem level system como base.
    • By Henrique Gaudard
      Olá pessoal do TibiaKing, tudo beleza? Boa noite a todos! Bom, como dá pra ver claramente no título, desde que converti do 8.54 para o 8.60, as placas (signs) estão bugadas e não dá pra escrever nada nelas em suas propriedades. Alguém pode me ajudar a solucionar este problema? Estarei extremamente grato!
       
       

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

Confirmação de Termo