Jump to content
Close
brunonyyu

Mapping Problemas no mapa ao abrir servidor

Recommended Posts

Olá Galera, Estava reconstruindo um mapa para meu OT e tive o seguinte problema, eu editei tudo "certinho" no RME, porem ao abrir o jogo, a área criada veio totalmente desconfigurada. estou usando tibia 8.6 segue imagens, precisei criar uma linha com um piso que sei que o 8.6 reconheceria.

 

tibia jogo.jpg


Share this post


Link to post
Share on other sites
Agora, bpm91 disse:

@brunonyyu por acaso vc copiou o itens xml pra pasta da versao do seu remers?

 

o problema nao é no RME, eu fiz o mapa nele, quando abri no OTserv ele veio desconfigurado, se eu troco o Items.otb do RME dentro do ot server, da bug no servidor.


Share this post


Link to post
Share on other sites

@brunonyyu  as vezes o rme lê aquela imagem correta, mas no seu item xml ele nao tem aquela imagem. então eu recomendo q vc abra o item editor e verifique se ta igual. pois oq parece é q vc usou um item do map editor q ele lê como uma imagem mas seu cliente lê outra imagem


Share this post


Link to post
Share on other sites
30 minutos atrás, bpm91 disse:

@brunonyyu  as vezes o rme lê aquela imagem correta, mas no seu item xml ele nao tem aquela imagem. então eu recomendo q vc abra o item editor e verifique se ta igual. pois oq parece é q vc usou um item do map editor q ele lê como uma imagem mas seu cliente lê outra imagem

 

OTB nao consigo abrir no Item Editor,  diz que nao é compativel com 8.6, engraçado é que meu ot é 8.6


Share this post


Link to post
Share on other sites
28 minutos atrás, brunonyyu disse:

OTB nao consigo abrir no Item Editor,  diz que nao é compativel com 8.6, engraçado é que meu ot é 8.6

 

Passa o items.otb do ot pra pasta do remeres, você provavelmente vai ter que refazer o mapa. Pra rodar ele já pronto, você precisa usar o otb do remeres no servidor.



 

 

 

Nós somos aquilo que fazemos repetidamente. Excelência, não é um modo de agir, mas um hábito.

                                                                                                                                                                                                                                        Aristóteles 

Share this post


Link to post
Share on other sites
18 horas atrás, WooX disse:

Passa o items.otb do ot pra pasta do remeres, você provavelmente vai ter que refazer o mapa. Pra rodar ele já pronto, você precisa usar o otb do remeres no servidor.

 

mas ai que ta, quando eu jogo o otb do rme para o servidor da erro no distro

 

EDITADO: NO RME DA EMPRESA CONSEGUI PASSAR O OTB DO SERVIR PARA A PASTA DO RME, PODE SER MEU RME DE CASA QUE ESTA BUGADO, JA EDITEI E DEU CERTO, OBRIGADO A TODOS


Edited by brunonyyu (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×
×
  • Create New...