Jump to content

gleison157

Member
  • Content Count

    51
  • Joined

  • Last visited

About gleison157

  • Rank
    Street69

Profile Information

  • Localization
    São Paulo
  • I am
    Mapper
  • My character
    Soul Of Street

Recent Profile Visitors

2598 profile views
  1. Sim eu sei, ontem não pude verificar esse problema... Vou estar verificando isso agora e já venho informar se funciono! Eu sei disso meu amigo!!! Já tive servidores das versões anteriores, mais agora quero começar esse novo projeto! Que na verdade já esta 45% pronto!!! Mais preciso arrumar logo este problema para ai sim dar continuidade no servidor.! Mas obrigado mesmo assim por tentar ajudar!!!
  2. No executavel não da nenhum erro, eu consegui conectar no servidor deixando o IP Fixo (fatalityot.zapto.org) no config.lua, mais ainda não sei se alguem consegue acessar pois não tive como testar... Aonde encontro o config.lua do meu site ? Não seria config.php ? Esse login.php não tem na pasta do meu site, vou tentar colocar um para eu fazer o teste e volto dizendo se resolveu!
  3. Você vai no arquivo que ele deixo disponível para baixar, abra ele e la você vera os seguintes campos: BOSSES = {"bibby bloodbath", "chizzoron the distorter", "ferumbras", "furyosa", "gaz'haragoth", "ghazbaran", "hirintror", "jaul", "mad mage", "mawhawk", "morgaroth", "obujos", "ocyakao", "omrafir", "orshabaal", "raging mage", "tanjis", "the mutated pumpkin", "the pale count", "the welter", "tyrn", "white pale", "zulazza the corruptor", "zushuka"}, LOOT = {"Platinum Coins","Crystal Coins"},
  4. Já tentou digitar o ip fixo no seu config.lua ? Coloque o ip fixo no config.lua e dps faça aquela parte do arquivo host do windows... ai você ve se consegue logar... Qualquer coisa me adicione no Skype que eu te ajudo com isso... Manda seu Skype por PM que eu te adiciono e vejo se consigo te ajudar!
  5. Olá venho informar e também ajuda-lo com o problema. Consegui solucionar o problema aqui no meu servidor... Como eu corrigi: no seu config.lua na onde você coloca o IP do servidor você escreve lá o IP que você pegar no site: www.meuip.com.br ai você pode salvar, você precisara criar um IP Fixo, para quem não sabe criar existem vários tutoriais aqui no Fórum, mais irei dar um breve resumo... Você vai no site do no-ip so digitar no google que você encontrara facil... cria uma conta, depois cria um IP fixo e baixa o aplicativo do site DUC e deixe o executando sempre que ligar seu servidor pois
  6. Então quando eu ligo o servidor com o ip 127.0.0.1 eu consigo conectar normalmente, mais quando eu ligo o servidor com o IP fixo para os player poderem entrar eu não consigo acessar o OT pela minha maquina por nenhum IP (IPV4,IP FIXO,IP DE REDE, LOCAL HOST)... Mais os player conseguem conectar normalmente então no caso acho que o problema não seja nas portas
  7. Base: The Forgotten Server 1.2 Estou montando um servidor mapa próprio com exp alta para as versões mais novas 10x pois vejo que é difícil se encontrar servidores de EXP Alta nessas versões mais novas. Erro está surgindo: Fala galera blz ? Bom estou precisando de uma ajudar, estou criando um servidor 10.98 mas acontece o seguinte: Ligo o server pelo IP local "127.0.0.1" tenho acesso normalmente, mas se eu coloco o servidor no IP da rede eu não consigo acessar, somente os outros Player. So consigo acessar se for de um computador de outra rede! Quando eu coloco o IP Fixo
  8. Boa noite! Eu tenho o mesmo problema que o dele, mais vou explicar como esta sendo o meu problema... No caso eu consigo ligar meu servidor 10.98 com o IP: 127.0.0.1 certinho, consigo acessa-lo e tudo da minha maquina... Agora eu preciso colocar ele online, ai no caso eu digito o IP da maquina adquirido no site: www.meuip.com.br vou no config.lua e digito la o IP que eu peguei no site por exemplo: 197.168.25.169 ai no caso eu ligo o servidor e ele fica online tudo certinho, digito a conta que eu criei e aparece a lista de Char para entrar no server quando tenta entrar fica carregando infinita
  9. Fiz como você disse acima agora esta dando o seguinte erro, segue a imagem: Obs: o modo antigo pegava o numero de dodge dos itens mais mostrava um valor errado e sem a porcentagem...
  10. Não deu certo, tava com um erro ai na parte (local item = getgetPlayerSlotItem(thing.uid, i).uid) tava com dois "getget" ai eu removi 1 para ver se resolvia o erro mais agora ta dando outro erro:
  11. Como eu coloco essa parte no meu System de Look ? Tentei diversas formas e todas deram erro... pode me dizer como e onde colocar ? ou pegar meu sistema que disponibilizei anteriormente e alterar para mim ?
  12. Queria esse sistema por comando !resetar ou !reset. Dei uma lida no tópico todo em todas as paginas e não encontrei nada a respeito... Já procurei outros sistemas aqui no fórum mais nenhum deles reseta a life/mana junto com os resets... Teria como fazer ele por comandos ?
×
×
  • Create New...

Important Information

Confirmação de Termo