Jump to content
Close

New Piece

Member
  • Content Count

    8
  • Joined

  • Last visited

About New Piece

  • Rank
    Strenght
  • Birthday 04/17/1993

Profile Information

  • Gender
    Masculino
  • I am
    OT-Admin
  • My character
    Strenght
  • Interests
    scripts

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. TFS 0.4 Eae pessoal, esse script não está criando os monsters, alguém sabe me dizer por que e como arrumar ? o script é esse:
  2. E ai galera, fiz essa spell porém ela não está dando dano, alguém pode dar um help ? O efeito está saindo porém não da nenhum dano. o spell é esse: Aparece o erro abaixo quando eu utilizo a magia:
  3. @Tadelho Foi o que fiz amigo HAHAHAHA, mas obrigado mesmo assim, o storage é algo que pode revolucionar vários tipos de processos no servidor, só precisa ter vontade de fazer
  4. @LeoTKEu uso o TFS 0.4 então não daria né ? Porém eu tenho as sources, você sabe indicar a modificação que deve ser feita na source ?
  5. Estou usando um sistema que analisa o SKILL do personagem de acordo com esse parametro: getPlayerSkillLevel(cid, SKILL_SHIELD) >= 50 Ele funciona corretamente porém se o personagem usa buff que aumenta o SKILL ele continua analisando o SKILL ORIGINAL e não o SKILL COM BUFF Existe algum parametro para analisar o SKILL com BUFF ??
  6. Olá, tenho um pouco de conhecimento nas funções porém desconheço qualquer função que "tire skills", no caso quero tirar skill de shielding do TARGET. Alguém sabe se existe essa função ou se tem como fazer uma junção de funções para realizar essa spell de NERF ? OBS: Já procurei em vários tópicos essa função e não achei.
  7. Eu consigo compilar certinho mas quando eu executo a distro para abrir o servidor ele para de pegar quando vai carregar os items.xml, alguém sabe por quê ?
  8. Olá, estou querendo reutilizar o mapa do servidor World of Piece que foi fechado a muito tempo atrás, já consegui abrir os arquivos .dat e .spr e uso eles para abrir o mapa no RME, também ja troquei os items.otb na pasta do RME da versão correta a ser analisada. Porém quando vou abrir o servidor aparece o erro FATAL: OTBM Loader - [x:8816, y:756, z:6] Failed to create item. Já exclui todos esses items do mapa porém aparece esse erro para outro item e assim sucessivamente. Já pesquisei em diversos tópicos e até no site gringo da OTLAND porém não consegui achar uma solução, porém eu tenho um palpite que o erro é relacionado á distro, sendo que com a distro própia criada pela equipe do World of Piece abre o mapa normalmente, e quando vou abrir com o theforgottenserver 0.3.6 (versão 8.54) ou theforgottenserver 0.4 (versão 8.60) ocorre esse erro. Caso alguém concorde com a hipótese que eu sugeri acima, poderia resolver o problema caso eu forneça as sources do World of Piece e as sources do TFS que eu estou usando ? Caso haja outra solução por favor indiquem, toda a ajuda é bem vinda, mesmo que o processo seja extremamente difícil. Para melhor entendimento anexei a print do erro.

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia começando do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer fazer um plano publicitário para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução!

×
×
  • Create New...