Jump to content

stauro

Member
  • Content Count

    60
  • Joined

  • Last visited

1 Follower

About stauro

  • Rank
    Dedicated

Profile Information

  • Localization
    Itajaí
  • I am
    Hoster

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Dae galera do TK, reparei hoje que todos os amuletos que possuem charges estão dropando com 1 de charge apenas, vou usar como exemplo o Terra amulet. Achei vários tópicos sobre isso, mas nenhum resolveu o meu problema, alguém sabe onde está o bug? --Items.xml-- <item id="7887" article="a" name="terra amulet"> <attribute key="weight" value="500" /> <attribute key="slotType" value="necklace" /> <attribute key="charges" value="200" /> <attribute key="showcharges" value="1" /> <attribute key="absorbPercentEarth" value="20" />
  2. Brother, preciso da sua ajuda, estou com um erro no gesior.

    Warning: Invalid argument supplied for foreach() in C:\xampp php 5.6\htdocs\pages\characters.php on line 530

    Warning: Invalid argument supplied for foreach() in C:\xampp php 5.6\htdocs\pages\characters.php on line 535

     

    O que eu baixei é esse aqui:

     

  3. O erro voltou, agora na invasão de orc em thais.
  4. Ai ai, essa merda, só me estresso, alguém sabe como resolve isso? Esse erro aparece na pagina do char, somente nos chars que tem guild. Olhei as linhas que informa no erro, tem alguma coisa haver com o castle, mas não faço ideia de como arrumar. Não sei se seria alguma coluna na database. Warning: Invalid argument supplied for foreach() in C:\xampp php 5.6\htdocs\pages\characters.php on line 530 Warning: Invalid argument supplied for foreach() in C:\xampp php 5.6\htdocs\pages\characters.php on line 535 O Gesior que eu baixei é esse aqui: <?PHP $m
  5. Bom, aparentemente o erro não aparece mais, só que por exemplo, coloquei a rate 5000 pra testar e só dropa alguns loots faceis, por exemplo: o DL só dropa a dragon slayer, DSM ou RH continua com rate normal.
  6. Ainda está dando erro. Esse é um dos monstros que constatei quando mata usando o ring aparece o erro na distro <?xml version="1.0" encoding="UTF-8"?> <monster name="Dark Apprentice" nameDescription="a dark apprentice" race="blood" experience="100" speed="220" manacost="0"> <health now="225" max="225"/> <look type="133" head="78" body="38" legs="95" feet="115" addons="1" corpse="3058"/> <targetchange interval="5000" chance="30"/> <strategy attack="100" defense="0"/> <flags> <flag summonable="0"/&g
  7. Boa tarde seus lindos, to enchendo o saco de novo. A Stamina passa das 14-12-10hrs e ainda continua dropando loot dos monstros e exp. Alguém sabe onde altera isso na source e como faz? Uso TFS 0.4 protocolo 8.6 Meu config.lua está assim: rateStaminaLoss = 1 rateStaminaGain = 3 rateStaminaThresholdGain = 12 staminaRatingLimitTop = 40 * 60 staminaRatingLimitBottom = 14 * 60 staminaLootLimit = 14 * 60 rateStaminaAboveNormal = 1.5 rateStaminaUnderNormal = 0.5 staminaThresholdOnlyPremium = true
  8. Vou testar essa tag </monster> e essa do login.lua já está como vc falou. Vou testar e qualquer coisa eu volto aqui. Muito obrigado, amigo!
  9. Salve galera, eu uso TFS 0.4 protocolo 8.60 e estou com um script que muda a rate do loot, que no caso usando um ring. No entanto, as vezes, acho que depende do monstro, apresenta esse erro na distro: Alguém tem alguma solução pra isso?? local t = { item = 2127, slot = CONST_SLOT_RING, newRate = 5 } local rate = getConfigInfo('rateLoot') function getContentDescription(uid, comma) local ret, i, containers = '', 0, {} while i < getContainerSize(uid) do local v, s = getContainerItem(uid, i), '' local k = getItemInfo(v.itemid) if k.name ~= '' then
  10. Já vou direto ao ponto então, sem enrolação. Compre ou consiga um roteador, coloque-o em modo "Bridge" (acho que é assim que escreve), conecte um cabo de rede nele e no pc. Libere as portas que precisa. Agora conecte direto no modem da operadora. Recapitulando: Conecte o seu roteador novo no modem da operadora só após ter acessado o modem novo e liberado as portas e colocado em modo "Bridge". Após ter conectado o roteador novo no modem da operadora, conecte o seu pc no roteador novo. Vai ficar assim: MODEM DA OPERADORA >> ROTEADOR >> PC <---- PRECISA SER ESS
  11. Esse roteador é da operadora? Me diz como está conectado seu roteador
  12. Salve galerinha, Oh eu aqui de novo enchendo o saco. Eu não consigo encontrar de jeito nenhum o corpse do Eternal Guardian (morto), em todas as fases de decomposição. Não sei fazer também. Se alguém puder fazer pra mim, eu agradeço. *-*
×
×
  • Create New...

Important Information

Confirmação de Termo