Jump to content
Close

StronGer

Member
  • Content Count

    40
  • Joined

  • Last visited

About StronGer

  • Rank

  • Birthday 03/30/1994

Profile Information

  • Gender
    Masculino
  • I am
    Tibiano

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. .Qual servidor ou website você utiliza como base? OTX, Gesior Qual o motivo deste tópico? OI galerinha do forum otserv, estou precisando de uma ajuda de vocês porque de maneira alguma eu consigo resolver eu mesmo esse bug, é o seguinte: eu adicionei os itens novos da versao 12.30 no servidor até ai tudo bem, eu faço o item in-game e ele aparece la certinho com seus atributos e tals mas ai se eu deslogar o personagem e depois logar de novo o item vira uma estatua de ID: 32767 vou deixar uma foto aqui em baixo de exemplo. Está surgindo algum erro? Se sim coloque-o aqui. Você tem o código disponível? Se tiver publique-o aqui: Você tem alguma imagem que possa auxiliar no problema? Se sim, coloque-a aqui.
  2. alguem ai pode me ajudar? login.php e distro por favor se alguem quiser me ajudar fiquei agradecido, só pretendo abrir pra mim offline
  3. os sprites novos funciona tudo de boa e os addons também e montarias só esses ids antigos que estão debugando
  4. Dentro do jogo, o client dbuga (cleint 11) no 10 abre normal
  5. não entendi amigo, não ficou claro para mim usar em ambos o msm dat/spr? os spr e o dat do 11 não é compatível com o do 10 creio eu.
  6. 28973 e 15311. agora eu quero sua ajuda também, nesse tópico AQUI (se souber é claro). Obrigado
  7. Galera do tk, venho aqui pedir a ajuda de vocês que são sábios e tem mais experiencia. estou tendo um problema com o client do meu servidor, ao encontrar um dos itens marcados da imagem abaixo no mapa o client fecha (client 11) não acontece no 10 não sei oque está acontecendo, alguém que souber oque está acontecendo e poder da uma força eu ficarei muito agradecido. dês de já obrigado
  8. amigo se você achou parte deles, está tudo perto um do outro, também fiz o mapa com os mínimos detalhes e demorei pra achar também
  9. tenho o mesmo problema, só consegui logar no 11 com ZnoteAACC com Gesior não consigo só da illlegal value
  10. eu tenho o mesmo problema, eu consegui logar usando o Znote acc mas de maneira alguma com Gesior

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia começando do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer fazer um plano publicitário para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução!

×
×
  • Create New...