Jump to content

joaopedrodepaiva

Member
  • Content Count

    21
  • Joined

  • Last visited

About joaopedrodepaiva

  • Rank
    Neutral

Recent Profile Visitors

380 profile views
  1. Quer dizer que algum/alguns itens não estão definidos no xml. Você pode usar um comparador de .txt pra ver quais os itens que "faltam". Mas recomendo pegar um xml completo, ou o mais próximo disso.
  2. Salve, estou acompanhando e achei bem interessante a ideia. Compilei sem erros no ubuntu 20. Tentei adicionar um loot channel porem deu conflito com o autoloot do naze no monsters.cpp, resolvi deixar pra lá.. mas se você conseguir.. Loot channel: Acho que seria legal colocar a "KenfiLib" para conseguir rodar os scripts TFS 1.3.. não achei nenhum tópico, só o github onde estão as libs. https://github.com/kenfi2/KenfiLib Vou tentar colocar e ver se não vai dar muitos bugs. Alias, o link da repo no git não está disponível.
  3. Com certeza não é mais fácil kkkkkkkk, ainda mais dependendo da versão que for usar. Se for TFS 1.2+ é tudo tranquilo, mas se for uma 0.3.6/0.4... esquece usar linux. Compilar essas sources nos novos linux é uma completa dor de cabeça pra quem entende, pra quem não entende então...
  4. Humm, consegue me passar sua db limpa? ou só a query que adiciona o player_autoloot...
  5. Salve, foi mal reviver esse tópico mas, tive alguns warning na distro por não ter a tabela onde salva as infos dos players sobre o autoloot. Então coloquei manualmente a tabela player_autoloot com player_id e autoloot_list. O warning parou, porém notei que não está salvando corretamente a autoloot list. Alguém tem uma query que eu possa usar para adicionar corretamente a tabela? Acredito que seja esse o mesmo problema, você conseguiu resolver @underpunk?
  6. Usei a iso do ubuntu 14.04 para servidor. Só tem que prestar atenção na hora de iniciar, pra ver se não tem nenhum programa usando as portas.. de resto, é perfeito. A dica do .bat ajuda demais tambem! Obrigado amigo.
  7. Cara!! Se você fosse mulher eu já teria pedido em casamento kkkkkkkkkkkkkk Funcionou perfeitamente aqui! Valeu mesmo!! Alias enche o saco do @Rusherzin agradecendo por mim #--------------------------------------------------------------------------------------------------------------------------# Se você estiver olhando esse tópico no futuro, siga as instruções do tópico @Ackerzin Funcionou comigo. #--------------------------------------------------------------------------------------------------------------------------# Problema Resolvido!
  8. Você precisa dar mais informações sobre o seu projeto. Por exemplo, qual database/source que você usa, se é um servidor com rates mais elevadas... tudo isso pode influenciar nesse problema, seria bom saber se os logs estão ativos no seu servidor, quem sabe você pode descobrir algo lá... Edita o tópico adicionando mais informações sobre o servidor. Se eu ver algo, com essas novas informações, que possa ajudar, te respondo.
  9. É mais certeza em ser algum problema na conexão. Pra falar a real, muita coisa pode ocasionar isso, mas principal é a conexão. Você hospeda o servidor no teu PC ou em VPS?
  10. Salve rapaziada, bom dia. Estou com um problema ao tentar adicionar um código que deixa a vida e mana por porcentagem. Estou usando ESSA TFS 0.4. Topico do codigo Vida e Mana em porcentagem. Erros que acontecem ao tentar compilar: Meu protocolgame.cpp: Meu Networkmessage: Sei que o problema esta no NetworkMessage.h porem nao sei como resolver por saber pouco de C. A modificacao que fiz foi alterar a função AddPlayerStats pela a que esta no topico da vida e mana por porcentagem. Estou usando o CodeBlocks par
  11. .Qual servidor ou website você utiliza como base? Servidor 7.72 Oldserv de Mitsuig Qual o motivo deste tópico? Problemas ao criar novos chars no site, Meu Config.php do site. Erro Apresentado: The Following Errors Have Occurred: Wrong characters configuration. Try again or contact with admin. ADMIN: Edit file config/config.php and set valid characters to copy names. Character to copy doesn't exist. Informação extra: Já existe um rook sample na database.. mas mesmo assim ainda dá esse erro, Não entendo muito sobre códi
  12. Muito interessante mesmo, se precisar de testers o/
  13. Desculpe a demora, tem como voce mandar um contato seu? é que o servidor no qual eu estou fazendo isso ainda está em testes em alguns clientes...
  14. Mas tipo, o ip que eu estou tentando colocar já é de um host existente, não há como eu trocar esse ip, o que eu posso fazer para manter o mesmo tanto de caracteres?
×
×
  • Create New...

Important Information

Confirmação de Termo