Jump to content

Search the Community

Showing results for tags 'login'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Tibia King
    • Portal
    • Sobre o Fórum
  • Open Tibia
    • Otserv
    • Tools
    • Codes
    • Clients
    • Maps
    • Websites
  • Management of Ot Servers
    • Otserv Discussions & Research
    • Otserv Tutorials
    • Support and Requests
  • Tibia and Bots
    • Tibia
    • ElfBot
    • Outros Bots
  • Others
    • Announcements
    • Other Programming Languages
    • Graphics and Design
    • Playground (Off-topic)
  • empireserver.net's Atendimento e Dúvidas
  • empireserver.net's Imagens e Show Off
  • empireserver.net's Notas da Staff
  • empireserver.net's Debates
  • empireserver.net's Tutoriais
  • underwar.org's Suporte
  • underwar.org's Tutoriais
  • underwar.org's Geral
  • underwar.org's Comunidade
  • underwar.org's OFF-Topic
  • underwar.org's Área de Desenvolvimento

Calendars

  • Official Calendar
  • OTServs Calendar
  • Several Calendars

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Localization


My character


Favorite OTServ


Bot preferred


Interests

Found 15 results

  1. Galera to com esse erro ai meu otserver inicia normalmente sem erros na Distro nem nada. mais ele apareçe pra selecionar personagem.. ai da erro da print seguint! nao sei o que é ja fiz de tudo eu tenho um server aki 8.60 ele abre log tudo oky fica online na otservelist e tudo as portas tudo okys do modem e do firewall tbm tudo aberta ja tentei fazer login com ip em número e letras e nada 127.0.0.1 e nada ja tentei cause de tudo.
  2. Oi, Aqui no meu computador o Tibia sempre abre em 600x500 então aqui vai um examplo de auto login: Ele clica em "Enter Game". Depois coloca usuário e senha e clica em OK. #include <iostream> #include <Windows.h> #include <string> //Tibia 600 x 500 client default size //Enter Game = 80x,300y //OK button = 400, 350 int width = 0; int height = 0; RECT rect; std::string login = "seulogin"; std::string password = "suasenha"; int main() { std::cout << "Searching Tibia..." << std::endl; HWND hwndTibia = NULL; while (hwndTibia == NULL) { hwndTibia = ::F
  3. Ola estou com problemas no login quando cria-se uma conta no account manager o arquivo no creatureevents o login.xml oque distribui os itens quando cria o personagem nao passa-se os itens ao inventario ou seja os itens nao sao obtidos pelo player fazendo que os itens sejam inacessíveis login.lua
  4. Estou com um error no meu site, quando eu clico em login ou create account no radar do dragão, da o error dessa imagem, alguém me ajuda a solucionar esse erro?
  5. BOM DEPOIS DE 60 H O OT SERV FRESCO E FICO DANDO INVALI ACCOUNT NAME . EU AXO Q O MYSQL LIMITO MAIS N TO CONSEGUINDO AUMENTA O LIMIT ! ESTOU USANDO LINUX ALGUEM PODERIA AJUDA ?
  6. Gostaria de uma script de quando desloga-se o mesmo iria ser salvo para evitar clonagens !
  7. Nome do Script: Ganhar Montaria Nome do Autor: Fir3z (eu) Servidor Testado e/ou Versão do Tibia: TFS 0.4 (8.70) Descrição e/ou Informações Adicionais: Ao fazer login vc automaticamente ganhará uma específica montaria. Vi um cara no Suporte querendo um script assim... e apesar de ser bem simples, acho que ainda terá muitas pessoas que vão querer esse script... No arquivo creaturescript.xml adicione está linha: <event type="login" name="Montaria" event="script" value="montaria.lua"/> Crie um arquivo com o nome montaria.lua dentro da pasta scripts e coloque isso dentro: local montar
  8. Bom dia pessoal. Estou tendo alguns conflitos com uma div de login dentro da página de criar conta. Observação: Essa DIV está criada no index.tpl (template). Exemplo: Ao acessar SOMENTE a página http://localhost//index.php/account/create: Desaparecer a seguinte DIV: Será que alguém pode dar essa força? Obrigado!!!
  9. Eu uso um script atual mas ele estava bugando e precisei removê-lo, alguém pode me ajudar com esse script? Eu preciso de um script que faz o player ganhar items predefinidos a primeira vez que logar no character. Eu estava usando esse: Mas tem um problema: sempre que eu dou logout e volto eu recebo os items iniciais denovo..
  10. Galera primeiramente boa noite, bom eu tenho o seguinte código: CharacterWidget < UIWidget height: 14 background-color: alpha &updateOnStates: | function(self) local children = self:getChildren() for i=1,#children do children:setOn(self:isFocused()) end end @onFocusChange: self:updateOnStates() @onSetup: self:updateOnStates() $focus: background-color: #ffffff22 Label id: name color: #aaaaaa anchors.top: parent.top anchors.left: parent.left font: verdana-11px-monochrome text-auto-resize: t
  11. Bom, a pouco, fiz um tópico citando um problema, mas já foi resolvido, agora estou com outro problema, que é no login. O Site está funcionando normalmente, porém quando crio a conta e vou fazer o login para criação do Personagem, aparece o seguinte erro: Outro erro ocorre quando clico em Highscores, Kill Statistics e Guilds: É o mesmo erro para os 3... Seria algum erro na database? Alguém sabe a solução? Obrigado desde já! Segue abaixo o arquivo (htdocs\classes\account.php) E esse é o (htdocs\classes\databaselist.php)
  12. Tudo bem? Estou enfrentando um problema, quando algum player se registra e vai entrar da o seguinte erro: [04/07/2014 16:23:15] [Error - CreatureScript Interface] [04/07/2014 16:23:15] buffer:onLogin [04/07/2014 16:23:15] Description: [04/07/2014 16:23:15] [string "loadBuffer"]:15: bad argument #1 to 'ipairs' (table expected, got nil) [04/07/2014 16:23:15] stack traceback: [04/07/2014 16:23:15] [C]: in function 'ipairs' [04/07/2014 16:23:15] [string "loadBuffer"]:15: in function <[string "loadBuffer"]:3> Os locais (x,y,z) estão todos certos. Poderiam me ajudar? Mais explicaçõ
  13. Bom, pra começar eu estou usando o servidor TFS 1.0 na versão 10.3 O website é o do Victor Raful 0.0.8 > DOWNLOAD O erro é o seguinte, quando eu vou criar conta, aparece "MySQL connection error. " E eu também não consigo fazer login com uma conta que já tem. Antes que venham dizer pra eu conferir se o SQL User e Pass estão corretos, SIM, estão corretos. Espero que possam me ajudar.
  14. É para desmontar um player quando ele morrer, pois estava tendo problema de que quando alguem morria montado, quando logava novamente poderia perambular no templo com a montaria, ja que quando logava continuava com ela ativa. Mas não está funcionando! Onde está o erro? creaturescripts.xml <event type="death" name="unmount" event="script" value="unmount.lua"/> unmount.lua function onLogin(cid) doRemovePlayerMount(cid) return true end function onDeath(cid, corpse) doRemovePlayerMount(cid) return true end
  15. É urgente isso, eu coloco o server online de boa, tento entrar no account manager e aparece que a coordenada do templo ta errada, só que eu arrumei a coordenada do templo no config.lua e no Map Editor pelo Ctrl + T. E quando tento entrar no meu char só carrega e na Distro da o erro: Preciso Muito resolver esse erro. REP+ Pra quem ajudar.
×
×
  • Create New...

Important Information

Confirmação de Termo