Ir para conteúdo
Close

weslwy

Membro
  • Total de itens

    18
  • Registro em

  • Última visita

Sobre weslwy

  • Rank
    Padeiro

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. eu nao sou muito experiente com programação, mas estou com um problema de skills no meu server, quando coloco a formula 1.5 funciona certinho, mas quando coloco 1.0 ou 2.0 numeros inteiros, da tipo um bug e vai evoluindo as skill sempre ganhando a mesma quantidade de exp na skill. e assim vai ter infinitamente. eu estou procurando as sources da base pra poder comparar as formulas, eu acho que sei a onde editar, so nao sei qual formular colocar rsrs. quem poder me ajudar agradeço familia! BASE NTO SHINOBI LKS.
  2. desculpa reviver o topico, a script funcionou certinho, mais quando eu vou bater sem arma alguma o first sobe muito rapido. chegou ate uns 2k aqui, poderia me da uma força ?
  3. @KotZletY será se tem uma solução ?
  4. @KotZletYainda continua o mesmo erro, tipo eu fiz um test aqui com outra item.otb e ai funcinou será se bugou por que passei de 8.54 pra 8.6v2, o client tbem esta em v2?
  5. galera to com um problema das placas, eu passei o mapa de 8.54 para 8.6, e ai as placas elas nao escrevem nada. ja fiz de tudo, e tudo que indica que é o item.otb que esteja bugado, ou o mapa que estava em 8.54 e agora 8.6. poderia me ajudra alguem? ,agradeço desde ja!
  6. alguem tem esse cliente ainda ?? desculpa reviver o topico
  7. quando dou look no meu proprio boneco ele funciona certinho, mas quando eu vou da look em outro player da esse erro. me desculpa reviver o topico
  8. opa, desculpa reviver o topico é por que eu to com o mesmo problema, mas acho que pode ser items.otb ou na source. poderia me ajudar @vankk ??
  9. mano me responde uma coisa, quando o tempo de exp acabar o ring ira sumir ?
  10. ai maninho eu tenho uma source aqui e gostaria de fixar alguns bugs voce poderia me da uma força ?
  11. poderia fechar o topico? ja consegui sancionar o problema.
  12. eu não to conseguindo configurar outras vocations, ja criei todas as samples certinho, e ate no momento não aparece mais o nome apenas o primeiro.
  13. desculpa reviver o topico, eu estou passando por esse mesmo problema alguem poderia me ajudar?? tipo eu compilei tudo certinho mais todo servidor que eu testo da esse erro, poderia me ajudar @Absolute

Open Tibia Server

Quer aprender a criar seu próprio servidor de Tibia? Então está no lugar certo, aqui você encontrará milhares de tutorias, scripts, códigos, mapas e utilitários para que você possa fazer o seu próprio servidor de Tibia partindo do zero.

Redes Sociais

Anuncie no Tibia King

Precisa de mais visibilidade em seus projetos? Quer publicidade para o seu servidor? Anuncie no Tibia King e faça sua divulgação, possuímos centenas de acessos simultâneos e milhares diários, com certeza será a sua solução! A publicação do seu anuncio é instantânea!

×
×
  • Criar Novo...